CME with Unity Express GUI Java problem

Unanswered Question
Apr 26th, 2010
User Badges:

Running IOS 12.4(22)T with CME 7.0(1) and CUE 7.1.5 on a 2821 ISR.

The GUI had been working fine after the initial system install (used it provision phones). Got back into the system to add another phone and when clicking on either Configure->Extensions, Configure->Users or Configure->System Parameters we get the following text in the browser (IE, Firefox doesn't matter):


var maxButtonMode = 10 var ringTypeName=new Array(maxButtonMode) ringTypeName[0]= "Normal Ring" ringTypeName[1]= "Silent" ringTypeName[2]= "Silent w/CW Beep" ringTypeName[3]= "Feature Ring" ringTypeName[4]= "Monitor" ringTypeName[5]= "Overlay" //ringTypeName[6]= "Expand" //ringTypeName[7]= "Overlay w/CW" //ringTypeName[8]= "Speed Dial" ringTypeName[9]= "Watch" document.write("<" + "SCRIPT LANGUAGE='JavaScript' SRC='admin_user.js'><" + "/SCRIPT>");


The other pages load up fine. Same behaviour from Windows 7 32-bit or inside a Windows XP SP3 VM environment. Two different versions of Java running: 1.6.0_17 and 1.6.0_20.


Thanks for your help, ideas or suggestions.

Jason

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jason Cox Thu, 04/29/2010 - 07:18
User Badges:

Ended up taking these steps to fix the gui issue:

Reloaded the integrated CUE module service module no effect;

Reloaded the router - no effect;

Upgraded to IOS 12.4(24)T3 and extracted cme-gui-124-24T.tar to flash (had been using files from cme-gui-7.1.0.0.tar).

Working fine now.

Rob Huffman Thu, 04/29/2010 - 11:29
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Jason,


Thanks for posting back with your resolution


+5 for this kind gesture to help others.


Cheers!

Rob

Actions

This Discussion