IME for IPS 6.0 version

Answered Question
Apr 26th, 2010
User Badges:

Hi, iam using AIP-SSM-10 module in ASA 5510.

my ips version is : 6.0(6) and i want to use ips manager express (IME). i tried with IME 6.1.1 and 7.0.2 versions but both are not supported for current ips version.


1.Please tell me which IME will support for ips 6.0(6) version.

2.How to upgrade my ips version 6.0 to current or higher version.


Please send me relevant url links.

Correct Answer by Jennifer Halim about 7 years 3 months ago

1. IME version 7.0.2 does support IPS version 6.0.6 as per the following readme file for IME 7.0.2:

http://www.cisco.com/web/software/282829584/28797/IME-7.0-2.readme.txt


Only the new functionality in IME, including the health monitoring console, dashboards, and integrated configuration, are only supported on sensors running IPS version 6.1 or later. However, all other features on IPS 6.0.6 is supported on IME 7.0.2.


2. You can upgrade the IPS directly to version 7.0.2(E4) using the upgrade package:IPS-K9-7.0-2-E4.pkg


Hope that helps.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jennifer Halim Tue, 04/27/2010 - 02:50
User Badges:
  • Cisco Employee,

1. IME version 7.0.2 does support IPS version 6.0.6 as per the following readme file for IME 7.0.2:

http://www.cisco.com/web/software/282829584/28797/IME-7.0-2.readme.txt


Only the new functionality in IME, including the health monitoring console, dashboards, and integrated configuration, are only supported on sensors running IPS version 6.1 or later. However, all other features on IPS 6.0.6 is supported on IME 7.0.2.


2. You can upgrade the IPS directly to version 7.0.2(E4) using the upgrade package:IPS-K9-7.0-2-E4.pkg


Hope that helps.

akchakravarthi08 Tue, 04/27/2010 - 21:51
User Badges:

Hi,


Thanks for your reply. As you said,some of the features are not supported in 7.0 version.

1.which version will support those features also like  health monitoring console, dashboards, and integrated configuration etc .. for IPS 6.0 version.


2.what is the upgrade procedure by using IME.


3.Iam unable to download the upgrade package from cisco site (by normal login). Please suggest me for the package download,

i don't have any Technical Support Services Agreement etc.. Please provide solution.


Please give reply for my above query.

Jennifer Halim Wed, 04/28/2010 - 07:02
User Badges:
  • Cisco Employee,

1. The IPS version 6.0 itself does not support the health monitoring and dashboard, hence it would not show under IME.


2.From IME --> Configuration --> Sensor Management --> Update Sensor --> Update is located on this client --> upload the upgrade package from your IME local PC --> click on the "Update Sensor" button.


3. You would need to have Smartnet contract or CCO account for a contract to be able to download the IPS upgrade image from cisco.com download site.

Actions

This Discussion