ESX on C200M1 - No compatable network adaptor found

Unanswered Question
Apr 27th, 2010
User Badges:

Hi,



I'm trying to install ESX (i've also tried ESXi) on a C200 M1 using the onboard nic. However both ESX and ESXi state that a compatable network adaptor cannot be found.


Has anyone tried to install ESX on a C200 M1 using the onboard nics?


Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Lucien Avramov Thu, 04/29/2010 - 17:00
User Badges:
  • Red, 2250 points or more
Use this procedure if you cannot install ESXi on a C200 M1 Rackmount server because the
NICs aren't recognized:

After you have an install of ESXi running with the add-in network card, you need to update
the drivers to get the onboard network cards recognized. First, download the updated
drivers from VMware.

Intel driver update for ESXi 4.0U1.
http://www.vmware.com/support/vsphere4/doc/drivercd/esx40-net-igb_400.1.3.19.12-1.0.4.html

Burn the iso to a CD/DVD and insert it into the device you are running vSphere Client
from. Next install the remote CLI if you havent already.

Remote CLI for ESXi.
http://downloads.vmware.com/d/details/vcli40u1/ZHcqYmRqZUBiZGUlcA==


Connect to the server using the vSphere client and put it into maintenance mode.
Navigate to the directory containing the offline-update on the disc.
cd /mnt/cdrom/offline-update/

Run the command to push the drivers to the ESXi server.
perl vihostupdate.pl -server --install --bundle INT-intel-lad-ddk-igb-1.3.19.12-offline_bundle-166506.zip

You are prompted for username/password combination. After successful install, reboot ESXi
server through vSphere client and after it is back up, take it out of maintenance mode.


Actions

This Discussion