WAP4410N WPA2-Enterprise - reconnect failed

Unanswered Question
Apr 27th, 2010
User Badges:

We have a WAP4410N wireless ap configured for WPA2-Enterprise. Initially everything works. Issue the user the proper certificate and they sign on correctly but once they disconnect and try to reconnect later it get stuck on "Validating Identity". The request never get to RADIUS server (no success/failure log entry, no radius traffic). Once I reboot the access point everyone can connect again but as soon as they disconnect the problem happen again.

We testing other security settings (WPA-ENT, RADIUS(!), WPA2-Personal etc) and no problems. With older firmware have the same issue.

Operating system: XP SP3, RADIUS server: IAS. Firmware: 2.0.1.0


Anyone have any ideas?


thx

rokai

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
roka.imre Tue, 05/04/2010 - 04:35
User Badges:

I tried everything without result. Nobody have same problem? The hardware version is WAP4410N-E V01. Is it possible, that v02 units resolve this issue?


Thanks in advance.

roka.imre Wed, 08/18/2010 - 01:52
User Badges:

We changed new v2 hardware version and works now...