Attendant Console Not Updating Correctly

Unanswered Question
Apr 27th, 2010

We recently upgraded to CUCM 7.1 and the AC at our front desk is not grabbing the updated list from the CorporateDirectory.txt file after it has been uploaded successfully.

Is there something else I'm missing? This was working before and I don't recall having to restart any services, but any help or ideas would be appreciated (and rated).

TIA!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nixon1234 Wed, 04/28/2010 - 07:25

Try restarting the "Cisco CallManager Attendant Console Server " under Cisco Unified Serviceability. This has solved the issue for us in the rare event this happens.

bergquist Wed, 04/28/2010 - 08:55

Thanks Nixon, but still not showing up. It was working before so this is really strange. I'll open up a TAC and give an update in case it helps anyone else.

nixon1234 Wed, 04/28/2010 - 09:00

Remember to make sure the users log out and back in.

hope this helps!

David Hailey Wed, 04/28/2010 - 09:35

This likely won't resolve your issue either but I justed wanted to add that it's usually best to restart the CTI Manager service as well after you restart the AC service.  The AC application leverages CTI services as well to operate.

Hailey

Please rate helpful posts!

bergquist Thu, 04/29/2010 - 09:08

This is now working.

The reason they weren't showing up was unclear, but removing and re-adding the corporatedirectory.txt file (which was correct) fixed it.

Thanks for the suggestions guys.

Actions

This Discussion