cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2432
Views
0
Helpful
1
Replies

Need two internet connection. Primary backup. Both on Ethernet. Both with static ip address

touristsis
Level 1
Level 1

Hi Everyone,

I have a cisco router 1721 with 3 ethernet connection.  1 for LAN.  2 for Wan (Both with static ip address).  Can someone help me?  I have most of it program, but missing some commands.  Here is what I have.  Please Help!

ip name-server 216.16.193.251
ip name-server 216.16.195.2
ip dhcp excluded-address 192.168.150.1 192.168.150.149
ip dhcp excluded-address 192.168.150.181 192.168.150.254
!
ip dhcp pool test
   network 192.168.150.0 255.255.255.0
   domain-name bcs-ip.net
   dns-server 192.168.150.248 192.168.150.249
   default-router 192.168.150.254
   lease 7
!
ip cef
!
!
!
!
interface Ethernet0
description att dsl
ip address 99.99.xx.xx 255.255.255.248
ip nat outside
half-duplex
!
interface Ethernet1
description cable Internet
ip address 98.98.xx.xx 255.255.255.248
ip nat outside
half-duplex
!
interface FastEthernet0
description cisco test lan
ip address 192.168.150.254 255.255.255.0
ip nat inside
speed auto
half-duplex
!
router rip
network 99.0.0.0
network 98.98.0.0
network 216.16.200.0
!
ip default-gateway 99.99.x.x
ip nat inside source list 1 interface Ethernet0 overload
ip nat inside source list 2 interface Ethernet1 overload

ip classless
ip route 0.0.0.0 0.0.0.0 99.x.x.x
no ip http server
!
access-list 1 permit 192.168.150.0 0.0.0.255
access-list 2 permit 192.168.150.0 0.0.0.255
banner motd ^CDO NOT MESS WITH THIS ROUTER UNLESS YOU KNOW WHAT THE HELL YOU ARE
DOING AND THAT YOU ARE AN EMPLOYER OF CISCO TEST^C
!
line con 0
password XXX
login local
transport preferred none
line aux 0
password XXX
login local
transport preferred none
line vty 0 4
password XXX
login local
transport preferred none
!
no scheduler allocate
!
end

ciscotest#

1 Reply 1

Ganesh Hariharan
VIP Alumni
VIP Alumni

Hi Everyone,

I have a cisco router 1721 with 3 ethernet connection.  1 for LAN.  2 for Wan (Both with static ip address).  Can someone help me?  I have most of it program, but missing some commands.  Here is what I have.  Please Help!

ip name-server 216.16.193.251

ip name-server 216.16.195.2

ip dhcp excluded-address 192.168.150.1 192.168.150.149

ip dhcp excluded-address 192.168.150.181 192.168.150.254

!

ip dhcp pool test

   network 192.168.150.0 255.255.255.0

   domain-name bcs-ip.net

   dns-server 192.168.150.248 192.168.150.249

   default-router 192.168.150.254

   lease 7

!

ip cef

!

!

!

!

interface Ethernet0

description att dsl

ip address 99.99.xx.xx 255.255.255.248

ip nat outside

half-duplex

!

interface Ethernet1

description cable Internet

ip address 98.98.xx.xx 255.255.255.248

ip nat outside

half-duplex

!

interface FastEthernet0

description cisco test lan

ip address 192.168.150.254 255.255.255

Hi,

For your requirement check out the below link for IOS nat load balancing for ISP

http://www.cisco.com/en/US/tech/tk648/tk361/technologies_configuration_example09186a00808d2b72.shtml

Hope to Help !!

Ganesh.H

Remember to rate the helpful post

Review Cisco Networking products for a $25 gift card