RV042 firmware v1.3.9-q50

Unanswered Question
Apr 28th, 2010

Dear All,

From where I can download RV042 firmware version 1.3.9-q50 ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lifennel Fri, 04/30/2010 - 09:52

Thank you for contacting us.

All product information for the RV042 can be found here: http://www.cisco.com/en/US/products/ps9925/index.html

About halfway down, you may click on the green rectangular button to access the firmware and other available downloads.

Our older firmware versions are not available on the Cisco website, however, we have two of the newest versions available: 1.3.12.6-tm and 1.3.12.19-tm.

These two revisions are updated and improve the operability of the features. You can locate the information for the updated firmware revisions here:

http://www.cisco.com/en/US/docs/routers/csbr/rv042/release/notes/RV042_firmware_v1.3.12.6-tm_RN.pdf

http://www.cisco.com/en/US/docs/routers/csbr/rv042/release/notes/RV042_RN_v1-3-12-19-tm.pdf

If you have any other questions or concerns, feel free to give us some feedback below.

Thanks,

-Lindsey

ivan_selmatic Fri, 04/30/2010 - 12:48

Dear Lindsey Lewis,

Currently I use version 1.3.12 - 19 but there is a problem when trying to access Setup>Forwarding and Firewall menu - the router is crashing and it must be restarted to recover working... so I search older version 1.3.9-q50 !

Please, can you recover from someware version 1.3.9-q50.

reachonenetadm2 Mon, 05/03/2010 - 14:16

I was having the same problem with the 1-to-1 NAT configuration.  I tried 3 different firmwares, including upgrading to v2.0.0.19tm.  Ultimately, I called support.  They suggested that I use the paperclip method to reset the box.  After holding the reset button in for 30 seconds and rebooting the RV082, it worked like a charm.  Maybe that will help  you.

I will have to qulalify that however.  It would appear that setting up 1-to-1 NAT after changing from the default LAN subnet breaks it.  So, you have to setup the NAT then change the LAN subnet.  Lame, but workable for now.

-Christopher Hunt

Message was edited by: reachonenetadm2

Actions

This Discussion

Related Content