PAP2 connection, ADSL line come off

Unanswered Question
Apr 28th, 2010
Hi,
I have this kind of bothersome error that pain me. I've an ADSL line with Libero/Infostrada ISP normally stable.
My router is a Netgear dg834 (firmware 3.01.29).
When I connect my PAP2-NA firmware 3.1.22(LS) to the router the Internet line drop down after few seconds, with "Loss of synchronization" router log error.
During the short time of line up I was able to call and receive calls through my voip provider (messagenet.it).
The Pap2 receive the lan config from the DHCP and is always configurable from his web interface.
I've tried to disable the two voip lines, but nothing changed.
Any idea. Thank you.
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nseto Wed, 04/28/2010 - 10:36

That's a wierd issue.  What happens when you config the pap2 to have a static ip address?

makkuf_11 Thu, 04/29/2010 - 01:46

Unfortunately it's the same, with static config or dhcp mode. I've also tried to change the lan cable (the Linksys blu cable) with a standard cable usually used with a pc.

nseto Thu, 04/29/2010 - 11:23

When you say, you try to disable the two voip lines...did you set the register to no?  Or delete the info from the proxy parameter so the pap2 won't try to register...

Then the pap2 isn't sending register request anymore, so it shouldn't do anything to the router.  Can you confirm?

makkuf_11 Fri, 04/30/2010 - 06:55

My config for both lines is:

Line Enable: no

Register: no

Proxy: blank

NAT Mapping Enable: no

NAT Keep Alive Enable: no

User ID: blank

Password: blank

STUN Enable: no

STUN Test Enable: no

STUN Server: blank

The dsl line goes down every 60 seconds exactly. Could I disable some other setting to exclude any outboud traffic.

nseto Fri, 04/30/2010 - 08:45

See if the provision enable is set to yes and if there's something in the profile rule that the unit is trying to contact.

makkuf_11 Fri, 04/30/2010 - 09:36

as you can see the Provision is enable and the only profile condition is /init.cfg

Should I disable it and remove the entry on the profile? Thanks

nseto Fri, 04/30/2010 - 10:02

The resync periodic is at 3600 which is 1 hour.  Anyway you can set the provision enable to No and see what happens.  If it's still having the 60 secs problem, we'd need to see a wireshark trace to see what's happening every 60 secs.

makkuf_11 Mon, 05/03/2010 - 03:26

sorry nseto but I can't find nothing of useful on the trace. After the dhcp request (ip reserved 192.168.0.9) the pap seems to be asleep. I've also tried with the syslog (level 99), see attach.

The provision is "no" and I use a different/tested lan cable.

So if the device is quiet why the line goes down... such a brain-teaser...

Attachment: 
nseto Mon, 05/03/2010 - 08:59

Do you happen to have another router that you can temporarily put in place of that netgear to see if this still occurs?

makkuf_11 Thu, 05/06/2010 - 13:47

A friend of mine suggest me to downgrade the firmware of my pap2-na from v.3.1.22 to v.3.1.15.

What do you think about this?

Or should be better to try to find the newest released.

Thanks

makkuf_11 Mon, 05/24/2010 - 03:30

My never ending story with the pap2 goes ahead with a very tiresome, and I think definitive, fault.

Now, without any reason, when I connect the lan cable, after few seconds, the two blue leds of the lines blinks and the power led blink red!

The web config interface doesn't respond, the voice config menue (****) doesn't respond, the IP is not assigned.

Is my pap dead? Is there a possibility to revive my appliance?

:-(

UPDATE: with the update "rec-pap2-3-1-22-LS.zip" is now live again. With the well known dsl error.