MGCP T1 PRI

Answered Question
Apr 28th, 2010

Hi All,

I have two question:

1- I  am staging the equipments in the lab, CUCM shows unregister for T1 port but registered for FXO ports. T1 is not connected to anything. does it need to be connected to telco in order to be registered in CUCM?

2- is it possible to configure MGCP for fractional PRI?

any suggestion would be very appreciated.

Alex

I have this problem too.
0 votes
Correct Answer by Brandon Buffin about 6 years 7 months ago

Alex,

     Your PRI will need to be connected to the telco before it will register with CUCM. Regarding fractional PRI, this is not officially supported with MGCP, but can be accomplished. See the following link.

https://supportforums.cisco.com/thread/97578.pdf

Hope this helps.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
ggovier Wed, 03/16/2011 - 11:29

I know this is mentioned in the trail of messages in the link, but it's easy to miss...

this method of using CUCM Service Parameter "Change B-Channel Maintenance status" does not work for a Gateway which also needs to run SRST in MGCP fallback.

It will work fine in normal mode, but when the router loses contact with the CUCM server(s), and goes to MGCP Fallback and SRST, the router brings all PRI channels online.

There is another way around this, which is to tell the Gateway(router) not to go to CUCM for it's config, and configure the channels on the gateway. You typically don't do this until all the rest of the gateway config is done from CUCM.

In the gateway, pick the PRI channels you want:

controller t1 0/0

pri-group timeslots 1-10,24

(10 timeslots and the signalling channel. *NOTE, CUCM will overwrite this if you tell the gateway to get it's config from CUCM. CUCM doesn't support fractional MGCP PRIs)

I haven't found a great document yet, but I believe to stop CUCM from overwriting the above fractional timeslot configration, you need to

no ccm-manager config

Actions

This Discussion