ASA Upgrade Speculation

Unanswered Question
Apr 28th, 2010
User Badges:

Does anyone have an idea on why the upgrade from 8.21 to 8.31 requires the RAM to be upgraded on ASA devices? 8.21 would run just fine in 256MB of RAM and 8.31 requires at least 1GB of RAM. It just seems like such a huge jump that some serious new functionality would have to be driving it.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jennifer Halim Wed, 04/28/2010 - 14:21
User Badges:
  • Cisco Employee,

You are right. There are major feature transformation in version 8.3:

1) NAT - complete transformation of NAT in 8.3 - the concept of NAT (static, nat/global pair) has changed to auto NAT and manual NAT.

2) Global ACL - prior you can only configure interface specific ACL, from version 8.3, it supports global ACL.

3) UC-IME

4) Licensing (can run non identical license on failover pair), also supports temporary license.


Here is the release notes for your reference:

http://www.cisco.com/en/US/docs/security/asa/asa83/release/notes/asarn83.html

Actions

This Discussion