What are possible causes for the following syslog message : Interface Vlanxx has no crypto engine slot?

Unanswered Question
Apr 28th, 2010
User Badges:

I'm receiving the following syslog message in a repeated fashion for 1 vlan on a 6500 platform that has a SPA card, SPA Carrier 400 (SSC-400):


%ACE-3-NOENGINESLOT: Interface Vlanxx has no crypto engine slot


The message is always of the same vlan.  This one vlan is one of a dozen vlans on the box, but the vlan reported via syslog is always the same.


thanks,

james

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Wed, 04/28/2010 - 15:05
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Error Message    %ACE-3-NOENGINESLOT: Interface [chars] has no crypto engine slot


Explanation    An IKE SA was requested for a given interface, but no crypto engine slot was assigned to that interface. [chars] is the name of the interface that is missing the crypto engine slot command.


Recommended Action    Configure the interface in question with the crypto engine [sub]slot command.

jawill47ec Thu, 04/29/2010 - 04:17
User Badges:

Thanks for the reply.  I don't want to add configuration for this specific vlan because it should not participate in IKE similiar to the other dozen vlans that are not participating but not generating this system message. 

Ganesh Hariharan Wed, 04/28/2010 - 23:27
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Member's Choice, February 2016

I'm receiving the following syslog message in a repeated fashion for 1 vlan on a 6500 platform that has a SPA card, SPA Carrier 400 (SSC-400):


%ACE-3-NOENGINESLOT: Interface Vlanxx has no crypto engine slot


The message is always of the same vlan.  This one vlan is one of a dozen vlans on the box, but the vlan reported via syslog is always the same.


thanks,

james


Hi James,


Check out the below link for your error explanation


http://www.cisco.com/en/US/docs/ios/12_2sx/system/messages/sm2sx01.html


Hope to Help !!


Ganesh.H


Remember to rate the helpful post

Actions

This Discussion