Data Migration Assistant fails on 4.1.3

Unanswered Question
Apr 28th, 2010


I'm trying to run the DMA tool to prepare an upgrade from 4.1.3 to 7.1.3

But when I'm running this tool on the publiser of 4.1.3 it returns an error.

[10:01:55 PM] DMA version is 7.1(3).
[10:01:55 PM] The tarball generated by this DMA version should only be used for upgrading to CUCM 7.1(3)
[10:01:55 PM] Local machine name is Amfn30.
[10:01:55 PM] Local IP Address is
[10:01:55 PM] Service account is Dmaback_Admin.
[10:02:18 PM] Dmaback_Admin has local administrative rights.
[10:02:18 PM] DMA export running in low priority.
[10:02:18 PM] Export Timestamp is 04-27-10#22-02.
[10:02:18 PM] Found 39163MB available on the boot partition for staging the export.
[10:02:18 PM] Free disk space available in D:\ drive is 1761216KB.
[10:02:18 PM] Checking database connection, this may take several minutes...
[10:02:21 PM] Database connection test successful.
[10:02:22 PM] Estimated time to complete DMA export process is about 1 hours 16 minutes.
[10:02:22 PM] The actual time may vary due to the system's performance and other factors.

[10:02:22 PM] Beginning Cisco CallManager export from
[10:02:22 PM] Exporting Cisco CallManager databases.
[10:02:22 PM] This can take a long time, depending on the size of the databases. Be patient.
[10:02:22 PM] Previous log files are removed from C:\Program Files\Cisco\Trace\DMA\DB\ successfully.
[10:02:22 PM] Previous log files are removed from C:\Program Files\Cisco\Trace\DMA\CAR\ successfully.
[10:02:22 PM] License file initialization completed successfully.
[10:02:22 PM] Accessing database...
[10:10:01 PM] Cisco CallManager databases exported successfully.
[10:10:01 PM] Exporting Cisco CallManager directories.
[10:10:01 PM] This can take a long time, depending on the size of the directories. Be patient.
[10:10:01 PM] Accessing database...
[10:10:43 PM] modExportDatabase=Failure
[10:10:43 PM] Failed to complete database processing successfully.
[10:10:43 PM] Failed to export Cisco CallManager directories.
[10:10:43 PM] Exporting international dial plan files.
[10:10:43 PM] International dial plan files exported successfully.
[10:10:43 PM] Exporting Cisco CallManager Attendant Console data.
[10:10:43 PM] Cisco CallManager Attendant Console data exported successfully.
[10:10:43 PM] Exporting RTMT reports.
[10:10:43 PM] RTMT reports exported successfully.
[10:10:43 PM] Exporting Quality Reporting Tool (QRT) reports from C:\Program Files\Cisco\QRT.
[10:10:44 PM] Failed to copy C:\Program Files\Cisco\Qrt\Qrt000172.Xml. File not copied to destination folder.
[10:10:44 PM] The last Exporting Quality Reporting Tool (QRT) report is not exported from C:\Program Files\Cisco\QRT
[10:10:44 PM] This is expected and is not an error, as the file is currently in use.
[10:10:44 PM] Exporting Cisco CallManager Registry.
[10:10:55 PM] Cisco CallManager registry exported successfully.
[10:10:55 PM] Failed to export Cisco CallManager data.

[10:10:55 PM] Export information file(s) not saved, due to unsuccessful export.
[10:10:55 PM] DMA backup process is completed.

[10:10:55 PM] Review the following logs for more details:
[10:10:55 PM] 1. DMA Framework logs at C:\Program Files\Cisco\Trace\DMA\DMATracexx-xx-xx.log where xx-xx-xx is the date that the DMA export is performed.
[10:10:55 PM] 2. Status displayed on this page is stored at C:\Program Files\Cisco\Trace\DMA\DMAStatusxx-xx-xx.log where xx-xx-xx is the date that the DMA export is performed.
[10:10:55 PM] 3. All database related logs at C:\Program Files\Cisco\Trace\DMA\DB\
[10:10:55 PM] 4. Database progress log at C:\Program Files\Cisco\Trace\DMA\Progress\AllProgress.log
[10:10:55 PM] 5. All directory related logs at C:\Program Files\Cisco\Trace\DMA\DirExport\DirExport*.*
[10:10:55 PM] 6. All CAR related logs (if any) at C:\Program Files\Cisco\Trace\DMA\CAR\

[10:10:55 PM] ********************************************************************************
[10:10:55 PM] ********************************************************************************
[10:10:55 PM] The results are : Export - Failed. Validation - Failed.
[10:10:55 PM] ********************************************************************************
[10:10:55 PM] ********************************************************************************

[10:10:55 PM] It is mandatory to refer to the Post-Upgrade Tasks section of the Upgrading Cisco Unified CallManager to understand and complete all the critical tasks after the upgrade.
[10:10:55 PM] See document at

04/27/2010  22:10:24
Error: Error: IO::Socket::INET: connect: Unknown error. Error connecting LDAP=, port=8404
Condition: LDAP bind failed

Solution: Please note the LDAP error

This is however the old ip address of the server?   You can also still find this ip address in the registry.

Does anyone had a simular issue or does know how to resolve this?

Kind regards,

Sven Anthonissen

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
santhonissen Tue, 05/04/2010 - 08:00

This problem is solved.

This serves was readdressed in the past.  And the DMA tools looks at a registry setting for accessing DC Directory.

I changed this registry key to the current ip address of the server and that solved the problem.


This Discussion

Related Content