Unity Express v7.1 showing "-1" in message count

Unanswered Question
Apr 28th, 2010

Having an issue with Cisco Unity Express.  Have one user that is unable to listen to messages via TUI.  When the user receives a VM, the MWI light goes on as it should and they get the message via email, but when they call into CUE, it says "No New Messages" and they are unable to listen to them.

I checked the CUE GUI for that user and it showed "-1" for the message count....all other users show 0 or a positive number.  When I leave a test VM, it increments to 0, but still says "No New Messages" when the user calls the TUI.  So it appears that CUE thinks there are no new messages due to the counter being off.

Anyone know a way to fix this?

Thanks in advance.

John

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Harmit Singh Thu, 04/29/2010 - 03:41

HI John,

Could you send me the following details:

++          show voicemail mailboxes

++          show software version

++          show software license

++          Is this an AIM or an NM module?

++          Is this a UC520 by any chance?

++          Are you using IMAP integration for this user?

I found several bugs but nothing specific to version 7.1 as of yet. However, I did notice that the workaround mentioned in those defects was to reload the CUE. Just wondering if that can be done after hours?

Once I have the above details, I would be able to tell you the next action plan.

--

Harmit.

Harmit Singh Thu, 04/29/2010 - 03:49

Forgot to mention the DDTS:

CSCsq77507    Negative message count seen while deleting messages through imap

Workaround:

Avoid modifying message state from multiple clients (for example, TUI and IMAP) simultaneously.

Reloading the system will reset the counts.

CSCso00803    negative message time seen

Both the DDTS have not been resolved yet and chances of them getting resolved in the 7.x train are bleak. I would recommend rebooting the CUE module and testing it out. Let me know how it goes. HTH.

--

Harmit.

Paolo Bevilacqua Thu, 04/29/2010 - 04:03

Considering that CUE takes forever to reload, and scheduled reload is no available, shouldn't Cisco make an effort to fix the bug, or provide a faster way to re-sync counters ?

Harmit Singh Thu, 04/29/2010 - 05:21

I agree with what you're saying and I am aware that the reload of the CUE takes a long time. I'm not a fan of reloading something to fix it either. My last response didnt mean it will not be fixed, it's just that the fix may be released in the next major release. Till then, a reload of the CUE should ideally take care of it and it would be a good idea to keep the workaround suggestions in mind till the time the fix is introduced.

--

Harmit.

jstemke Thu, 04/29/2010 - 07:41

Thanks for the info....looks like that bug was supposed to be fixed in 7.0.4, but perhaps not.

I will have them try reloading the CUE module and see what happens.

Thanks

John

Actions

This Discussion

Related Content