Invalid MAC address in arp table

Unanswered Question
Apr 29th, 2010

The "sh arp" command on Cisco 6509 switch returns the arp entry "00-00-00-00-00-00" for the corresponding default gateway IP address (HSRP IP).

Because of this we are unable to ping nor reach the device on its management IP address.

The switch is running on Cat OS.

Help on this is appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ganesh Hariharan Thu, 04/29/2010 - 00:20

The "sh arp" command on Cisco 6509 switch returns the arp entry "00-00-00-00-00-00" for the corresponding default gateway IP address (HSRP IP).

Because of this we are unable to ping nor reach the device on its management IP address.

The switch is running on Cat OS.

Help on this is appreciated.

Hi Ajay,

This tells you that ARP resolution is not working, perhaps because the device isn't even on the network.If it is coming for HSRP vip address just check the interfaces are up abnd running is yes then try to reconfigure the configuration of the HSRP and check out the vlan status in which the HSRP is configured.

HTH

Ganesh.H

ajaymatta Thu, 04/29/2010 - 00:52

Hi Ganesh,

Thanks for your response. Some of the findings to answer your questions:

1. The addressess resolution is happening for the physical IP address, but not for the VIP.

2. HSRP is also configured for one other device, that has the same VIP and found to be working fine.

Very vague problem. help on this is appreciated.

Regards,

Ganesh Hariharan Thu, 04/29/2010 - 01:15

Hi Ganesh,

Thanks for your response. Some of the findings to answer your questions:

1. The addressess resolution is happening for the physical IP address, but not for the VIP.

2. HSRP is also configured for one other device, that has the same VIP and found to be working fine.

Very vague problem. help on this is appreciated.

Regards,

Hi Ajay,

Have you tried clear arp and then also same invalid mac is coming.

Ganesh.H

ajaymatta Thu, 04/29/2010 - 01:33

Hi Ganesh,

I have tried clearing the arp for VIP address and verified it. Again, when I initiate a ping from the switch towards its default gateway, a new arp entry with all 0's come in with the correct IP address. But the ping dies.

Actions

This Discussion

Related Content