IPCCX 4.5(2) SR2 kept show BARS restore message after server reboot

Unanswered Question
Apr 29th, 2010
User Badges:

Everytime i reboot the UCCX server, the below message appear on screen after logon with administrative user account.


"Please re-initiate the restore from BARS Admin with the same archive file that was used perviously in the Patch operation." When click OK, the BARS web console loaded.


Then, i go throught the restore wizard to pointed the "ccrs-4-5-2-sr2.tar" and click "Restore" button to contine.


After the BARS run for while, it got failed at last and i found the below error message


Error: UNSPECIFIED_ERROR


[Error]    Restore failed for CRS on x.x.x.x


So, i would like to know if there were any way could fix this problem.


Thanks for any suggesiton.


B.rgds,

Jordan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Phuong Hoai Huynh Sat, 05/01/2010 - 07:02
User Badges:
  • Bronze, 100 points or more

Sounds like your CRS information on the Call Manager DCD thinks your still in the patching state.

This is normally due to failed installs or the clean up process not updating all the information correctly.


However can you please stated exactly what version of CRS your on and also the SR as it sounds like you are already on CRS 4.5sr2

If so, you can simply go in the Call Manager DCD find the crs profile and change the version to reflect correctly.

Should you like to perform a restore of the SR2, I will need you to provide the bars log as the infomration provided isnt detailed enough.

Actions

This Discussion