cme version

Answered Question
Apr 29th, 2010
User Badges:

Hi

I just got a 2620xm router with cme 4.0.0.1 installed on it.Brand new to voip.


Despite it hvaing cme 4, when i do


router-2620xm#sh telephony-service

CONFIG (Version=3.3)
=====================
Version 3.3
Cisco CallManager Express



Where is it getting the 3.3 from and why doesnt it say config version 4?

ios ver c2600XM-spservicesk9-mz.124-9.T7

Correct Answer by Aaron Harrison about 7 years 3 months ago

Hi


CME is actually embedded in the IOS code. You want to change the version? You change the IOS.


The CME you actually 'install' is just a few web pages and some phone firmware... so you should only install the 'CME' files that are applicable to your IOS version.


http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/3...


Are you sure your router is on that version? Post back a 'show version'...


Aaron

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Aaron Harrison Thu, 04/29/2010 - 06:10
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


CME is actually embedded in the IOS code. You want to change the version? You change the IOS.


The CME you actually 'install' is just a few web pages and some phone firmware... so you should only install the 'CME' files that are applicable to your IOS version.


http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/3...


Are you sure your router is on that version? Post back a 'show version'...


Aaron

tasdevil555 Thu, 04/29/2010 - 06:52
User Badges:

oh thanks i suspected as much.

ive stuffed up the ios somewhere. i'll reload it.

Actions

This Discussion