Problems with very big latency ASA 5505

Unanswered Question
Apr 29th, 2010
User Badges:

Hi,


I have a big problem. When I download a big file from internet I can view that my latency grow too much. If nothing are surfing in internet  I have 30 ms latency but if somebody download something I have 1000 ms of latency. Only happen  in DMZ internface.


This is my ASA configuration, Is something wrong?  .




Result of the command: "sh run"

: Saved
:
ASA Version 7.2(4)
!
hostname ciscoasa
domain-name default.domain.invalid
enable password EhxQ5dBfvkyaUj52 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
name 192.168.10.8 W2K3-X32-SP
name 0.0.0.201 www.XXXX.net
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.10.1 255.255.255.0
ospf cost 10
!
interface Vlan2
nameif outside
security-level 0
ip address 0.0.0.194 255.255.255.240
ospf cost 10
!
interface Vlan3
nameif dmz
security-level 50
ip address 192.168.20.5 255.255.255.0
ospf cost 10
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
switchport access vlan 3
!
ftp mode passive
clock timezone CEST 1
clock summer-time CEDT recurring last Sun Mar 2:00 last Sun Oct 3:00
dns domain-lookup inside
dns domain-lookup outside
dns server-group DNS1
name-server W2K3-X32-SP
dns server-group DefaultDNS
timeout 30
name-server W2K3-X32-SP
domain-name default.domain.invalid
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
object-group protocol TCPUDP
protocol-object udp
protocol-object tcp
access-list outside_access_in extended permit ip any any
access-list outside_access_in extended permit tcp any interface outside eq 3389
access-list outside_access_in extended permit object-group TCPUDP any interface dmz eq domain
access-list INSIDE_ACL_OUT extended permit ip any any
access-list 100 extended permit udp any any eq domain
access-list 100 extended permit tcp any any eq ftp
access-list 100 extended permit tcp any any eq ftp-data
access-list 100 extended permit tcp any any eq https
access-list 100 extended permit tcp any any eq 3389
access-list 100 extended permit tcp any any eq www
access-list 100 extended permit icmp any any
access-list inside_access_in extended permit ip any any
access-list inbound extended permit tcp any interface outside eq 3389
access-list RDP extended permit tcp any interface outside eq 3389 log
access-list RDP extended permit tcp interface outside interface inside eq 3389
access-list inside_nat0_outbound extended permit ip 192.168.10.0 255.255.255.0 192.168.5.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.10.0 255.255.255.0 192.168.1.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.10.0 255.255.255.0 192.168.4.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.10.0 255.255.255.0 192.168.9.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.10.0 255.255.255.0 192.168.252.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.10.0 255.255.255.0 192.168.10.64 255.255.255.240
access-list inside_nat0_outbound extended permit ip 192.168.10.0 255.255.255.0 192.168.3.0 255.255.255.0
access-list outbound extended permit ip any any
access-list outside_2_cryptomap extended permit ip 192.168.10.0 255.255.255.0 192.168.5.0 255.255.255.0
access-list outside_3_cryptomap extended permit ip 192.168.10.0 255.255.255.0 192.168.1.0 255.255.255.0
access-list outside_4_cryptomap extended permit ip 192.168.10.0 255.255.255.0 192.168.4.0 255.255.255.0
access-list inside_acl extended permit ip any any
access-list dmz_access_in extended permit ip any any
access-list outside_1_cryptomap extended permit ip 192.168.10.0 255.255.255.0 192.168.3.0 255.255.255.0
pager lines 24
logging enable
logging asdm informational
logging from-address [email protected]
logging recipient-address @XXXX.com level errors
mtu inside 1500
mtu outside 1500
mtu dmz 1500
ip local pool pool1 192.168.10.70-192.168.10.75 mask 255.255.255.0
no failover
monitor-interface inside
monitor-interface outside
monitor-interface dmz
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-524.bin
no asdm history enable
arp timeout 14400
global (outside) 1 0.0.0.195-0.0.0.206 netmask 255.255.255.240
global (outside) 2 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 192.168.10.0 255.255.255.0
nat (dmz) 2 192.168.9.0 255.255.255.0
nat (dmz) 2 192.168.252.0 255.255.255.0
static (inside,outside) tcp www.XXXX.net ftp 192.168.10.10 ftp netmask 255.255.255.255
static (inside,outside) tcp www.XXXX.net ftp-data 192.168.10.10 ftp-data netmask 255.255.255.255
static (inside,outside) tcp www.XXXX.net 51000 192.168.10.10 50000 netmask 255.255.255.255
static (inside,outside) tcp 0.0.0.197 3389 192.168.10.9 3389 netmask 255.255.255.255
static (inside,outside) tcp 0.0.0.200 https 192.168.10.9 https netmask 255.255.255.255
static (inside,outside) tcp www.XXXX.net https W2K3-X32-SP https netmask 255.255.255.255
static (inside,outside) tcp www.XXXX.net www W2K3-X32-SP www netmask 255.255.255.255
static (inside,outside) udp www.XXXX.net domain W2K3-X32-SP domain netmask 255.255.255.255
static (inside,outside) tcp www.XXXX.net domain W2K3-X32-SP domain netmask 255.255.255.255
static (inside,outside) tcp 0.0.0.198 https 192.168.10.13 https netmask 255.255.255.255
static (inside,outside) tcp 0.0.0.198 www 192.168.10.133 www netmask 255.255.255.255
static (inside,outside) tcp 0.0.0.202 3389 192.168.10.10 3389 netmask 255.255.255.255
static (inside,outside) tcp 0.0.0.200 www 192.168.10.14 www netmask 255.255.255.255
access-group 100 in interface outside
access-group dmz_access_in in interface dmz
route outside 0.0.0.0 0.0.0.0 0.0.0.193 1
route dmz 192.168.9.0 255.255.255.0 192.168.20.1 1
route dmz 192.168.252.0 255.255.255.0 192.168.20.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
http server enable
http 192.168.1.0 255.255.255.255 inside
http 192.168.10.0 255.255.255.0 inside
http 0.0.0.194 255.255.255.255 outside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set TRANS_ESP_3DES_SHA esp-3des esp-sha-hmac
crypto ipsec transform-set TRANS_ESP_3DES_SHA mode transport
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec transform-set ESP-3DES-NOAUT esp-3des esp-none
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 set pfs group1
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
crypto map outside_map 1 match address outside_1_cryptomap
crypto map outside_map 1 set peer 88.2.205.108
crypto map outside_map 1 set transform-set ESP-3DES-SHA
crypto map outside_map 2 match address outside_2_cryptomap
crypto map outside_map 2 set peer 0.0.0.218
crypto map outside_map 2 set transform-set ESP-3DES-SHA
crypto map outside_map 2 set security-association lifetime seconds 172800
crypto map outside_map 3 match address outside_3_cryptomap
crypto map outside_map 3 set peer 80.24.224.149
crypto map outside_map 3 set transform-set ESP-3DES-SHA
crypto map outside_map 3 set security-association lifetime seconds 172800
crypto map outside_map 4 match address outside_4_cryptomap
crypto map outside_map 4 set peer 80.37.221.171
crypto map outside_map 4 set transform-set ESP-3DES-SHA
crypto map outside_map 4 set security-association lifetime seconds 172800
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
crypto isakmp enable inside
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 80000
crypto isakmp policy 30
authentication pre-share
encryption 3des
hash sha
group 1
lifetime 172800
crypto isakmp nat-traversal  15
crypto isakmp disconnect-notify
crypto isakmp reload-wait
telnet 192.168.10.0 255.255.255.0 inside
telnet timeout 30
ssh timeout 5
console timeout 0
l2tp tunnel hello 120
dhcpd auto_config outside
!
dhcpd address 192.168.10.90-192.168.10.100 inside
dhcpd dns 154.15.255.134 154.15.255.130 interface inside
dhcpd enable inside
!
dhcpd dns 8.8.8.8 8.8.8.4 interface dmz
!

group-policy DefaultRAGroup internal
group-policy DefaultRAGroup attributes
vpn-idle-timeout none
vpn-session-timeout none
vpn-tunnel-protocol IPSec l2tp-ipsec
group-policy DfltGrpPolicy attributes
banner none
wins-server none
dns-server none
dhcp-network-scope none
vpn-access-hours none
vpn-simultaneous-logins 3
vpn-idle-timeout none
vpn-session-timeout none
vpn-filter none
vpn-tunnel-protocol IPSec l2tp-ipsec webvpn
password-storage disable
ip-comp disable
re-xauth disable
group-lock none
pfs disable
ipsec-udp disable
ipsec-udp-port 10000
split-tunnel-policy tunnelall
split-tunnel-network-list none
default-domain none
split-dns none
intercept-dhcp 255.255.255.255 disable
secure-unit-authentication disable
user-authentication disable
user-authentication-idle-timeout none
ip-phone-bypass disable
leap-bypass disable
nem disable
backup-servers keep-client-config
msie-proxy server none
msie-proxy method no-modify
msie-proxy except-list none
msie-proxy local-bypass disable
nac disable
nac-sq-period 300
nac-reval-period 86400
nac-default-acl none
address-pools none
smartcard-removal-disconnect enable
client-firewall none
client-access-rule none
webvpn
  functions url-entry
  html-content-filter none
  homepage none
  keep-alive-ignore 4
  http-comp gzip
  filter none
  url-list none
  customization value DfltCustomization
  port-forward none
  port-forward-name value Application Access
  sso-server none
  deny-message value Login was successful, but because certain criteria have not been met or due to some specific group policy, you do not have permission to use any of the VPN features. Contact your IT administrator for more information
  svc none
  svc keep-installer installed
  svc keepalive none
  svc rekey time none
  svc rekey method none
  svc dpd-interval client none
  svc dpd-interval gateway none
  svc compression deflate
group-policy Iphone internal
group-policy Iphone attributes
dns-server value 192.168.10.10 8.8.8.8
vpn-tunnel-protocol IPSec
default-domain value XXXX.net
username iphone password encrypted privilege 0
username iphone attributes
vpn-group-policy Iphone
tunnel-group DefaultL2LGroup ipsec-attributes
isakmp keepalive threshold 30 retry 2
tunnel-group DefaultRAGroup general-attributes
address-pool pool1
default-group-policy DefaultRAGroup
tunnel-group DefaultRAGroup ipsec-attributes
pre-shared-key *
isakmp keepalive threshold 30 retry 2
tunnel-group 0.0.0.218 type ipsec-l2l
tunnel-group 0.0.0.218 ipsec-attributes
pre-shared-key *
tunnel-group 0.0.0.149 type ipsec-l2l
tunnel-group 0.0.0.149 ipsec-attributes
pre-shared-key *
tunnel-group 0.0.0.171 type ipsec-l2l
tunnel-group 0.0.0.171 ipsec-attributes
pre-shared-key *
tunnel-group Iphone type ipsec-ra
tunnel-group Iphone general-attributes
address-pool pool1
default-group-policy Iphone
tunnel-group Iphone ipsec-attributes
pre-shared-key *
tunnel-group 0.0.0.108 type ipsec-l2l
tunnel-group 0.0.0.108 ipsec-attributes
pre-shared-key *
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
  message-length maximum 512
policy-map global_policy
class inspection_default
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
  inspect dns
  inspect icmp
!
service-policy global_policy global
smtp-server 217.76.146.62
prompt hostname context
Cryptochecksum:0f6662e7b1cacc4712e1be913bf7addf
: end



I don´t know if is a bad configuration of ASA or if is my internet provider who have configured QoS (MPLS) in the wrong way.



thanks a lot!!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content