ipcommunicator 7.0.2 with vista home premium

Unanswered Question
Apr 29th, 2010
User Badges:

Hi,


I have tried to use IPcomm 7.0.2 also 7.0.3 with  CME 4.1 , It works fine with windows XP, and vista enterprise but not with home premium (I do not listen in my side and the other side can not hear me)


any of you have try with vista premium??


regards

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Harmit Singh Sat, 05/01/2010 - 01:28
User Badges:
  • Cisco Employee,

Hi,


Please see the link below which talks about the OS supported for CIPC 7.0:


http://www.cisco.com/en/US/docs/voice_ip_comm/cipc/7_0/english/release/notes/CIPC70_RN.html#wp49960


A Microsoft Vista Premium Ready PC. For details  about the minimum hardware requirements for Windows Vista (in addition  to the requirements in this table), search for Premium  Ready PC on the Microsoft website or see this URL: http://support.microsoft.com/kb/919183


Kindly make sure you have reviewed this and then confirm. HTH.


--

Harmit.

Actions

This Discussion