CiscoWorks LMS3.1

Unanswered Question
Apr 29th, 2010

Anybody know what this error is?

Protocol ==> SSH 
Selected Protocols with order ==> SSH 
Execution Result:

Primary Login Succeeded 
/ Primary Enable Succeeded 
CM0061 PRIMARY RUNNING Config fetch SUCCESS for TD-RSDCAppA, no change in configuration. 

CM0151 VLAN RUNNING Config fetch failed for TD-RSDCAppA Cause: Insufficient no. of interactive responses(or timeout) for command: copy const_nvram:vlan.dat tftp:. Action: Check if protocol is supported by device and required device package is installed. Check device credentials. Increase timeout value, if required. 

Each time the sync archive runs, it fails with this error.  I'm wondering why the potential for credentials being invald since the ssh connection succeeds in this same session. I increased the SNMP timeout value, but is that relavent?

any thoughts would be helpful



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Nael Mohammad Thu, 04/29/2010 - 22:08

Are you able to do a  "copy const_nvram:vlan.dat tftp:" from the device to the CiscoWorks LMS server?  If not, ensure that you don't have a firewall that might be preventing the sync archive from completing. If so, get me the informatin below:

Go to RME->Administration->System Preferences->Application Log Level Settings. 
Select the ArchiveMgmt module and set all submodules to DEBUG level.
Run Sync Archive job for the one device:

Run the job immediately and record the job number.
Once the job completes, please send me the following files:

On Solaris:

On Windows:

Then from one of the devices that is failing, get the "show ver" output.  Seeing that this is LMS 3.1,
you should really upgrade to LMS 3.2.




This Discussion