6921 on CME Feature Transfer and Conference

Unanswered Question
Apr 30th, 2010
User Badges:

Dear Guy


Anyone have an example configuration  for 6921 on CME,

I already configure 6921 phone on CME but we unable to use feature Transfer and Conference.

When we press the button, it showed on the screen that "Feature has been disabled on the phone"


How can we enable this feature on CME ?


Thank you

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
William Bell Fri, 04/30/2010 - 05:38
User Badges:
  • Purple, 4500 points or more

What version of CUCME are you running? 8x is required for the 6900 series phones on CUCME.


Cisco Unified CME 8.0 Supported Firmware, Platforms, Memory, and Voice Products

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/c...


IOS - 15.0(1)XA


Cisco Unified CME and Cisco IOS Software Version Compatibility Matrix


http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/3...


HTH.


Regards,

Bill

koksuntia Fri, 04/30/2010 - 09:29
User Badges:

Thank William


I am very appericate for your help.

I already  check compatibility  matrix and upgrade my router to IOS version 15.1.1T- ipvoice package before i posted this question.

As i said, i can use ipphone 6921 as normal except feature transfer and conference.

Do you have example command or any config required for phone 6921 to enable this feature ?

William Bell Fri, 04/30/2010 - 15:58
User Badges:
  • Purple, 4500 points or more

Understood. The only think I can think of them is that you need to look at the dn that is configured in CME for the 6921. The 6921 and 6941 only support one call per button. It is recommended to configure a 6921/6941 dn as a dual-line dn and place the huntstop channel under the dn. The second channel on the dn can only be used for call transfer or conference.


!

ephone-dn 10 dual-line

number 1234

huntstop channel

!

ephone 2

button 1:10

!


HTH.


Regards,

Bill

brendand05 Mon, 01/03/2011 - 14:30
User Badges:

Did you find an answer to this one?

I have the same issue with UC560 8.1 and 6921's


I have all the recommended config e.g. dual-line DN with huntstop channel, but I still cannot transfer calls.

The phone displays 'This feature has been disabled on this phone'

Kieron Villaroel Fri, 01/14/2011 - 12:19
User Badges:

I had this issue in the past, some of the 6900 IP phones come with signed phone loads. the CME version and limitation on the line button are correct as well. Ensure that you use a signed phone load (for TFTP) on CME beacuse once the phones upgrade to a signed load, it cannot use unsigned images.  However, i beleive you can downgrade to a lower signed version. Check the load version and see the release notes.


Hope this helps.

rajdhingra84 Wed, 06/13/2012 - 06:12
User Badges:

I had the same issue yesterday while working on 6921 and CME 8.6 running on Cisco ISR G2 2951. Whenever i was trying to make a confrence or was trying to tranfer a call in "Full Consult" mode, it was displaying

"Feature has been disabled on the phone".


Solution that worked for me:

Under ephone configuration run the command "type 6921" and restart the ephone. "Type 6921" command will automatically allow the max-phone calls per button to 2.


If you still face any issue, you can try updating the cnf files under telephone-service and restrating the phone again.

I hope this works for you too  !!

ISIDOROS ANTONIOU Fri, 07/19/2013 - 04:25
User Badges:

Hi to all.

I had the same issue yesterday with a CME and 15 Cisco 6941 IP-Phones. Only two of these IP-Phones can not use the "consult transfer" feature.

These two IP-Phones display: "This feature has been disabled on this phone".

I have checked all your helpful notes, but the problem is still happening.

The configuration file is shown below:


///

ephone  11

mac-address 503D.E52F.9414

max-calls-per-button 2

username "mary" password 12345

presence call-list

speed-dial 1 92108941xxx label "Home"

speed-dial 2 92281087xxx label "Dad"

type 6941

button  1:2 2:21

///


///

ephone-dn  2  octo-line

number 871

pickup-group 501

label 871

description Mary

name Mary

allow watch

call-forward busy 893

call-forward noan 893 timeout 16

corlist incoming CSSINTERNATIONALRHL

hold-alert 30 originator

///


Could you please help me on this problem?

tnx a lot

Isidoros

Actions

This Discussion