AnyConnect "unable to establish a connection" with AT&T Aircard

Unanswered Question
Apr 30th, 2010
User Badges:

I have a user who got a new AT&T aircard recently.  He's on XP Pro and has no issues using AnyConnect via wired or wireless connections but as soon as he connects with the AirCard, he is unable to establish a VPN connection.  Since he's prompted for auth credentials, this error appears to be after he succesfully connects and the tunnel is trying to create.

I've seen several postings in the board regarding the "unable to establish a connection" error but no definitive answers.

Dealign with AnyConnect 2.4.1012 and ASA 8.21

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paul Carco Fri, 04/30/2010 - 11:52
User Badges:

Have you tried to disable the wireless adapter when testing the Aircard?     Recently had a user with latency complaints and discovered that her AirCard and Wireless were enabled and connected at the same time.  She disabed the wireless and all was well.   Didnt persue it further but just wanted to throw that out there.


Also check the event viewer under Adminstrative Tools for the AnyConnect events - that may reveal something.

sjbdallas Fri, 04/30/2010 - 12:09
User Badges:

User has wireless disabled when he tries to connect.


The event viewer just shows a "GLOBAL_ERROR_UNEXPECTED" on the vpnui and .\ConnectMgr.cpp


The ASA has:

SVC Message: 16/ERROR: Failed to fully establish a connection to the secure gateway (proxy authentication, handshake, bad cert, etc.)..

Paul Carco Fri, 04/30/2010 - 12:54
User Badges:

Sounds like you may want to be doing a debug during the connection attempt   'debug webvpn svc' and post that output here ..

sjbdallas Fri, 04/30/2010 - 13:00
User Badges:

Well, I just had the user go through the options of the AT&T connection manager client and found that if we disable the "Acceleration" AnyConnect works again.  So I can only assume that the acceleration module is getting in the way somehow.

In any event it works now, not sure if I will try to resolve the acceleration issue or just list disabling it as a troubleshooting step.

Thanks for your help!

Actions

This Discussion

Related Content