CUPC Fails to Connect over VPN

Unanswered Question
Apr 30th, 2010

We recently implemented a Presence 7.0 setup. We are unable to get any CUPC clients to connect over VPN. We are using MS ISA VPN and the built-in MS VPN client. I'm really not sure where to start looking to troubleshoot this issue. Any ideas?

Robert

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
htluo Fri, 04/30/2010 - 17:56

You may troubleshoot in the procedure below:

1) Exit CUPC

2) Start packet capture on CUPC computer

3) Launch CUPC and wait until it stablized.

4) Stop packet capture

5) Look at SIP messages

Normally, you'll see messages as below:

1) REGISTER (CUPC -> CUPS)

2) SUBSCRIBE (CUPC -> CUPS)

3) SUBSCRIBE (CUPC -> CUPS)

4) SUBSCRIBE (CUPC -> CUPS)

5) PUBLISH (CUPC -> CUPS)

6) NOTIFY (CUPS -> CUPC)

Michael

http://htluo.blogspot.com

Robert Juric Fri, 04/30/2010 - 18:20

Maybe I'm doing this incorrectly. When you talk about a packet capture, do you just mean taking a wireshark capture? I've tried that I'm not seeing any SIP traffic.

htluo Fri, 04/30/2010 - 19:45

Can you upload the packet capture and CUPC problem report here?  (CUPC > Help > Create Problem Report).

Michael

htluo Sun, 05/02/2010 - 18:01

Not sure if you took the capture on the right interface.  But I couldn't find 10.50.7.12 (CUPS server) in packet capture.

Michael

Robert Juric Mon, 05/03/2010 - 06:30

I believe this is related to the issue. There the PPP interface created by the VPN connection is not available for capture to Wireshark. I think it's a DNS resolution issue but I'm still trying to figure it out.

Actions

This Discussion