Forcing IP in SIP packets for UC520

Unanswered Question
May 1st, 2010

We have a UC520 that is not acting as the router for our WAN and are attempting to setup a couple of remote SIP phones. We are able to get the traffic 'to' the UC520 on the private LAN using a 1:1 NAT setup, but the issue we are having is that the SIP INVITE packets are including the private IP. Does anyone know of a setting to override and force the IP that the UC520 thinks is its public IP? Asterisk can do it, but I have been unable how to do it on the Cisco.


If this is not possible, any other suggestions on how to overcome this?


Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion