LMS 3.1 Devices not selectable in RME

Answered Question
May 2nd, 2010
User Badges:

LMS 3.2 Devices not selectable in RME

Running LMS 3.1 RME 4.2.0   when trying to do any tasks at Config Mgmt or Software Mgmt I am not able to select any device in the Device selection window.

Attachment: 
Correct Answer by Joe Clarke about 7 years 3 weeks ago

Make sure the Common Services MDF is the same version on all servers in the master/slave cluster.  The current latest version is 1.40.  Go to Common Services > Software Center > Device Update, check the box next to Common Services, and download and install the same MDF version on all servers.  Then see if the problem persists.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Sun, 05/02/2010 - 10:22
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This is most likely due to an RME package problem.  Post the RMEDeviceSelector.log, dcmaclient.log, NMSROOT/MDC/tomcat/logs/stdout.log and stderr.log.

Joe Clarke Sun, 05/02/2010 - 23:28
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Is this a master/slave DCR setup?

Correct Answer
Joe Clarke Mon, 05/03/2010 - 08:36
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Make sure the Common Services MDF is the same version on all servers in the master/slave cluster.  The current latest version is 1.40.  Go to Common Services > Software Center > Device Update, check the box next to Common Services, and download and install the same MDF version on all servers.  Then see if the problem persists.

Actions

This Discussion