DLSW and SNASW problem

Unanswered Question

I have the following config:

IBM PCOM on E0 <-> CISCO 2600 12.3  <-> CISCO 7500 12.2 <-> SNASW <-> M/F

------------------------------------------------------------------------------<->  CIP LAN Tok <->  M/F

CISCO 2600 Config

source-bridge ring-group 200

dlsw local-peer peer-id xxx.xxx.xxx.xxx

dlsw remote-peer 0 tcp yyy.yyy.yyy.yyy

dlsw bridge-group 30

int FastEthernet 0/1

bridge-group 30

bridge 30 protocol ieee

-------------------------------------------

CISCO 7500 Config

source-bridge ring-group 20

source-bridge transparent 20 13 1 14

dlsw local-peer yyy.yyy.yyy.yyy

dlsw remote-peer 0 tcp xxx.xxx.xxx.xxx

int Channel 0/2

lan TokenRing 0

source-bridge 1 1 20

adapter 0 4000.0000.0001

int FastEthernet 5/1

bridge-group 14

bridge 14 protocol ieee

int Virtual-TokenRing0

mac-addr 4000.eeee.0002

source-bridge 25 1 20

source-bridge spanning

snasw cpname xxxx.yyyy

snasw dlus aaaaa.bbbbb

snasw port HPRIP hpr-ip FastEthernet 5/0

snasw port VTOK0 Virtual-TokenRing0 conntype-nohpr

snasw link HOSTCIP2 port HPRIP ip-dest zzz.zzz.zzz.zzz

-----------------------------------------------------------------------------

I can connect from IBM PCOM through DLSW and CIP using mac-addr 4000.0000.0001

I can connect from IBM PCOM on local 7500 Ethernet and SNASW using mac-addr 4000.eeee.0002

I - CANNOT - connect from IBM PCOM through DLSW and SNASW using mac-addr 4000.eeee.0002

What am I missing?

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion