E1 strange behaviour.

Unanswered Question
May 3rd, 2010

Hi All,
I have E1 controller(E1 0/0,0/1,0/2,0/3) and I am facing problem with configured two channel groups on the same.

E1 0/0 and E0/2 we can make channel groups on this at any point of time. but except this I am not able to make channel group with any of the other interfaces except e0/0 & e0/2.

For example: E0/0 & e0/3 or E0/2 with E0/1 the channel groups cannot be bound not sure whats the reason behind this? I tried just removing the config/int of e0/2 and configured with E0/1 there was no channel group at all.
If I remove the config of E0/2 and put on E0/3 only one channel group can be done.

Whats causing this? IS the E1 card faulty?

Any help would be appriciated.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
fariha zain Wed, 05/05/2010 - 04:32

It's on Cisco 2651 XM 4 ports and 2FE
Wic slot 0 E1 (2 Port) Multi-Flex Trunk (Drop&Insert) WAN daughter card
Wic Slot 1 E1(2port)Multi-Flex Trunk (Drop&Insert) WAN daughter card

Thanks in advance. any comments/suggestion will be appricaited.

Paolo Bevilacqua Wed, 05/05/2010 - 09:01

You can have only one channel group per port.

If you need more, you need different hardware.

fariha zain Thu, 05/06/2010 - 02:25

No thats not true. I am able to configure the channel group on E0/1 and E 0/2.

Only the problem is with other ports I cannot have channe group with for example E0/1 and E0/3( Same config of E0/2 keyed in on the E0/3) but it doesn work.

any other suggestions.

fariha zain Mon, 05/17/2010 - 01:50


Sorry for the late response.

Please find my question here.

E1 0/0 & E10/2 can form/allows two channel groups without any problem. But if I remove the E1 0/2(by shutting it down) there is no way to migrate the configuration into another interface.(i.e cannot have channel groups between E1 0/0 & E1 0/1).

sorry if this is not bothering you.



Paolo Bevilacqua Mon, 05/17/2010 - 06:31

It is really not clear what you're trying to do, how many cards you have, etc.

Alos the ittnerface naming you are reporting here, does not appears to be correct.


This Discussion