Unable to establish VPN connection on rv016 router through QuickVPN

Unanswered Question
May 3rd, 2010
User Badges:

We have an RV016 router with a VPN tunnel configured for remote access called Home. I installed the QuickVPN software that came with the router and tried to establish a connection. I get an error right away stating that a connection couldn't be established and lists some probable problems. I downloaded the latest QuckVPN application and again tried to get a connection and get the same problem. When I check the wget_error file it says bad port number. I have the software configured to use Auto for the port number. I also disabled the firewall as suggested and still the same error. It's an XP client with SP3. Is there a way to tell what port the tunnel is using and maybe set that port number and maybe get a connection?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
spnelson1 Mon, 05/03/2010 - 07:26
User Badges:

I was able to start a connection but I get the message that the server's certificate does not exist on the local computer. I did copy the pem file to the Program Files\Cisco Small Business\QuickVPN Clent directory. Is there another file it is looking for?

cchamorr Mon, 05/10/2010 - 17:57
User Badges:
  • Silver, 250 points or more

Ok, try to do the following:


- Go to the VPN clien Accounts and generate a new certificate, DO NOT EXPORT IT.

- On the local machine, remove the previous certificate.

- Try to connect again, you will see a warning message in regards to the certificate, hit NO and continue.


Hopefully that will get it to work.

spnelson1 Tue, 05/11/2010 - 12:57
User Badges:

Thanks for getting back to me. I tried what you suggested but I still have

the same error.



Scott Nelson

IT Manager

Birchland Plywood-Veneer Ltd

PO Box 430

Thessalon, ON

Canada

P0R 1L0

(705)842-2430 x238

Actions

This Discussion