Catalyst 4507 IOS Image

Unanswered Question
May 3rd, 2010
User Badges:

     Experts,


I have a Catalyst 4507R running as the core in my network. This switch doesn't do anything special, as all routing is handled by the 6509 that this switch connects to(network under a network basically) I want to upgrade my switch to the 12.4 IOS and will have downtime this week to do so. I've never been good at figuring out which IOS to install, any ideas on which one to choose? I'm running the Supervisor II Plus engine with one GB Fiber uplink card, and two copper uplink cards, one running GB, the other 100MB. Please advise.


Thanks,

John

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rtjensen4 Mon, 05/03/2010 - 10:33
User Badges:
  • Bronze, 100 points or more

Hi John,


I don't think there's a 12.4 IOS for Catalyst. According to the software download site, the newest versions are:


I thought I read somewhere that the EWA train was going to be discontinued, but I could be wrong. I'm running 12.2(53)SG1 with the same supervisor in a 4506 without any problems.

Hope to Help.
Ryan

Ganesh Hariharan Mon, 05/03/2010 - 22:57
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Member's Choice, February 2016

     Experts,


I have a Catalyst 4507R running as the core in my network. This switch doesn't do anything special, as all routing is handled by the 6509 that this switch connects to(network under a network basically) I want to upgrade my switch to the 12.4 IOS and will have downtime this week to do so. I've never been good at figuring out which IOS to install, any ideas on which one to choose? I'm running the Supervisor II Plus engine with one GB Fiber uplink card, and two copper uplink cards, one running GB, the other 100MB. Please advise.


Thanks,

John

Hi John,


What i would suggest if your are not facing any problem in your network with current ios and swithces,dont upgrade to newer version as newer version can have some issue with your existing network flow of traffic.


Cat4507 dont have 12.4 series in ios,  Cat 4507 with SUP II plus 12.2(25) to 12.2(53) SG2 so you need tell us the reason for upgrading and what functionalty you want for upgrade.

Actions

This Discussion

Related Content