Cannot return back to Cisco 2511 after telnet?

Unanswered Question
May 3rd, 2010

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;}

I have CCIE lab at home (14 Cisco routers/switches). I am using Cisco 2511 as terminal (serial) server for accessing all other devices’ console. The loopback IP address has been created; ip host R4 on 8th port has been defined. I am able to connect to router R4 but I cannot return back to Cisco 2511. The same result is for every router on every port...

TermServer#R4      

Trying R4 (172.21.1.1, 2008)... Open

Router>

Router>

Router>

Router>

Router>exit     

Router con0 is now available

Press RETURN to get started.

Router>exit

Router con0 is now available

Press RETURN to get started.

It seems like sequence Ctr Shift 6 x doesn’t work. I tried with Secure CRT, Putty on Vista and Hyper terminal on XP but the outcome was always the same…This is the configuration of 2511.

TermServer#sh run

TermServer#sh running-config

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname TermServer

!

!

ip subnet-zero

ip host R4 2008 172.21.1.1

!

!

!

interface Loopback1

ip address 172.21.1.1 255.0.0.0

no ip directed-broadcast

!

interface Ethernet0

no ip address

no ip directed-broadcast

shutdown

!

interface Serial0

no ip address

no ip directed-broadcast

no ip mroute-cache

shutdown

!

interface Serial1

no ip address

no ip directed-broadcast

shutdown

!

ip classless

!

!

line con 0

transport input none

line 1 16

session-timeout 1

no exec

transport preferred none

transport input all

line aux 0

line vty 0 4

!

End

After 1 minute the session is auto terminated because of session-timeout 1 command.

Any suggestion what might be a problem?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Reza Sharifi Mon, 05/03/2010 - 13:48

Hi Franjo,

In your example, after login to R4 if you want to get back to the 2511, hold down "ctrl+shift+6" at the same time than "x".

HTH

Reza

Franjo Pongrac Tue, 05/04/2010 - 00:23

Hi Reza,

I tried with small pause between Ctrl-Shift-6 and X but nothing has happened... I tried this with English keyboard.

Thanks anyway.

Ganesh Hariharan Mon, 05/03/2010 - 22:41

I have CCIE lab at home (14 Cisco routers/switches). I am using Cisco 2511 as terminal (serial) server for accessing all other devices’ console. The loopback IP address has been created; ip host R4 on 8th port has been defined. I am able to connect to router R4 but I cannot return back to Cisco 2511. The same result is for every router on every port...

TermServer#R4      

Trying R4 (172.21.1.1, 2008)... Open

Router>

Router>

Router>

Router>

Router>exit     

Router con0 is now available

Press RETURN to get started.

Router>exit

Router con0 is now available

Press RETURN to get started.

It seems like sequence Ctr Shift 6 x doesn’t work. I tried with Secure CRT, Putty on Vista and Hyper terminal on XP but the outcome was always the same…This is the configuration of 2511.

TermServer#sh run

TermServer#sh running-config

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname TermServer

!

!

ip subnet-zero

ip host R4 2008 172.21.1.1

!

!

!

interface Loopback1

ip address 172.21.1.1 255.0.0.0

no ip directed-broadcast

!

interface Ethernet0

no ip address

no ip directed-broadcast

shutdown

!

interface Serial0

no ip address

no ip directed-broadcast

no ip mroute-cache

shutdown

!

interface Serial1

no ip address

no ip directed-broadcast

shutdown

!

ip classless

!

!

line con 0

transport input none

line 1 16

session-timeout 1

no exec

transport preferred none

transport input all

line aux 0

line vty 0 4

!

End

After 1 minute the session is auto terminated because of session-timeout 1 command.

Any suggestion what might be a problem?

Hi,

Check out the below link !!

http://www.cisco.com/en/US/tech/tk801/tk36/technologies_configuration_example09186a008014f8e7.shtml

Hope to Help !!

Ganesh.H

Franjo Pongrac Tue, 05/04/2010 - 00:27

Hi Ganesh,
The proposed document (link) is exactly the one which I followed when I was configuring.
Thx.
Franjo

Ganesh Hariharan Tue, 05/04/2010 - 00:50
Hi Ganesh, 
The proposed document (link) is exactly the one which I followed when I was configuring.
Thx.
Franjo

Hi Franjo,

In order to come back to terminal server from existing session by using ctrl-shift-6-x to bring you back to terminal server.what error it shows when you press this command.

HTH

Ganesh.H

Franjo Pongrac Tue, 05/04/2010 - 01:03

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} Hi Ganesh
There is no any error. It simply doesn’t react. Like I didn’t type anything… Please check the log file attached. Can you see those blank lines; these are the moments when I typed Ctrl-Shit-6, x sequence.
Thanks for helping me!
Franjo

Actions

This Discussion