Problem loading classes local to the Application

Unanswered Question
May 3rd, 2010

Dear Friends,

I am seeking help on the problem i have encountered below. I have tried searching the internet and these archives but i cant find the solution.

I am creating my first Application that uses a (mysql) database. It compiles well (in netbeans) and also validates in the callstudio but when I try to debug, i get the error

*** WARNING - Errors were encountered attempting to initialize loggers for this application. The application itself has been loaded and can handle calls, however the affected loggers have not been initialized and will not function. See the application error log or the global error log for descriptions of the errors encountered. No other applications are affected. ***

However, I can still deploy (on call server) but not on the VXML Server. Below is the error:

Are you sure you want to deploy application 'CustomerProfile'? y

*** Unable to deploy the application 'CustomerProfile'. The error was: There was
a problem loading classes local to the application CustomerProfile. Please see
the global error log in CVP_HOME\VXMLServer/logs for more details about this err
or. ***

Press any key to continue . . .

C:\Cisco\CVP\VXMLServer\logs\GlobalErrorLogger contains:


05/03/2010 16:19:58.428, SERVER ERROR: There was an error attempting to deploy the application. The error was: com.audium.server.AudiumException: There was a problem loading classes local to the application CustomerProfile.

I am using mysql and have copied mysqlconnector508.jar (the library for mysql) to C:\Cisco\CVP\VXMLServer\applications\CustomerProfile\java\application\lib

I appreciate your help.

Regards,

Tim

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion