UC500, wireless, DHCP

Unanswered Question
May 3rd, 2010

Hello's,

We have a UC500 that has been configured and working fine for a while.  It has one SSID running and it too has been working.

Recently we added in a new MS Server and it took over DHCP for the LAN.  The old server is still in use, though DHCP has been disabled.

Since we set the new Server live, when you join the company SSID, you do not get a DHCP address.

I am not familiar enough with the UC to know why.  I looked through the running-config and didn't see any "dhcp relay" of any sort.

Any ideas?

Should I copy & paste a portion of the config?  If so, which?

Thanks for any help!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Kevin Przybylowski Mon, 05/03/2010 - 18:47

Hi Scott,

Yes, a config would help troubleshoot the issue - just hide any WAN IP addresses and passwords.  Also the relay command on a cisco device is "ip helper-address" and would be on the BVI interface for the SSID.

Is the new DHCP server plugged in to the same switch as the old one?  If not, please give a quick description of the network.

scott.bridges Mon, 05/03/2010 - 19:02

Hello,

Attached is the running-config of the UC.

Yes, the new DHCP server is plugged into the same switch as the old one.

I tried looking for the helper-address, but no luck.  Hmm...

Attachment: 
scott.bridges Tue, 06/08/2010 - 11:51

Hello's,

Would anyone else have any ideas about this problem?  The DHCP over SSID is still not working.

Actions

This Discussion