MWI light on analog handset using FSK

Unanswered Question
May 3rd, 2010
User Badges:

I have a 2851 with EVM-HD-8FXS/DID (ports 2/0/0 - 2/0/7) that also has 2 EM-HDA-8FXS (ports 2/0/8 - 2/0/23).


c2800nm-spservicesk9-mz.124-24.T2.bin


CM version 4.3.2SR2


The ports are in STCAPP mode.


The issue is when the analog phone is pluged into 2/0/0 - 2/0/7 the MWI light does turn on.

When i plug it into 2/0/8 - 2/0/23 I only get stutter tone rather than the MWI light.


Has anybody ran into an issue with the EM-HDA causing this problem?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Tue, 05/04/2010 - 04:36
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

You should try a different image, or hand the problem to cisco TAC.

Harmit Singh Tue, 05/04/2010 - 06:19
User Badges:
  • Cisco Employee,

Hi,


I havent heard of this one before, sounds odd. Could you please attach a show run from the gateway?


--

Harmit.

Harmit Singh Tue, 05/04/2010 - 22:54
User Badges:
  • Cisco Employee,

Hi,


Thanks for the output. Based on my research, there is no known defect at this time for the issue you are facing. There is currently a tac case open for the same issue and has been sent to the DEs. Ideally you should open a case (if you havent already done so) for this as well to get a timely resolution as it appears to be a defect at this point.


--

Harmit.

paolo bevilacqua Wed, 05/05/2010 - 09:27
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

This is a bit strange, TAC identifies a problem then sends it to DE without opening a bug with all relevant info and findings ?


It didn't worked like that when I worked at Cisco.

Harmit Singh Wed, 05/05/2010 - 20:40
User Badges:
  • Cisco Employee,

Ok maybe I didnt put it in so many words before It's been sent to the DE alias.Still waiting a response from them AFAIK. So nothing's really changed in terms of process for Cisco

paolo bevilacqua Thu, 05/06/2010 - 01:53
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Thank you for confirming.

In my experience, the best way to obtain DE support, and guarantee Customer Advocacy, is to file a formal defect.

Harmit Singh Thu, 05/06/2010 - 02:06
User Badges:
  • Cisco Employee,

No sweat. I agree, but i dont own the case so cant drive that

Harmit Singh Sun, 05/09/2010 - 01:08
User Badges:
  • Cisco Employee,

All,


FYI - TAC case number is 614272147 in case someone wants to track what is going on regarding this issue. It is currently being looked at by DEs. The issue is prevelant ONLY when using EVM-HD-8FXS/DID populated with two daughter board EM-HDA-8FXS cards. However, it works fine when using EM3-HDA-8FXS/DID populated with two daughter board cards.


HTH.


--

Harmit.

Actions

This Discussion