VLANing with SFE1000p

Unanswered Question
May 4th, 2010

Hello Everyone.  Thank you all for the help with my last post.  I have another wonderful problem that I've been trying to figure out myself for the last few days that I could really use some help with.  It turns out, that I have no idea how to set up the SFE and RVS with two seperate VLANs.  I'm pretty sure I could do it with command line, but the Web GUI just doesn't work for me. :(  Anyway,  below is a diagram of what I'm trying to do.  VLAN 100 seems to be fine.  I can reach the internet and everything else on the LAN.  My problem is VLAN 150.  I want that to be completely seperate from VLAN 100.  The 2 phones and the laptop should see each other and the Internet, but not anything in VLAN 100.  Right now when I'm on ports 5 - 8 I cannot even see the Router @ 192.168.10.100.  I have tried a lot of different combinations.  I am hoping that someone can help me, or at least point me to some useful info as to what I'm doing wrong.

Many Thanks!

~Shawn

RVS4000

VLAN 100 - 192.168.0.5

DHCP Enabled

VLAN 150 - 192.168.10.100

DHCP Enabled

LAN - Access Point connects to port 1 ; SFE1000p G1 connects to port 2

          Port 1 - default settings

          Port 2 - default settings

          Port 3 - Tagged with VLAN 150

SFE100p

Port 5 - 8 - excluded from VLAN 100 ; Tagged with VLAN 150 ; G1 & G2 - set as trunks

Drawing1.jpg

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Hornstein Tue, 05/04/2010 - 10:08

i'll unicast to you.  check the private email address that you use and contact me.

shawny Tue, 05/04/2010 - 18:13

Thank you Dave!  You have saved me a lot of frustration.   Everything is working fine now!


~Shawn

l.crowder Mon, 07/12/2010 - 16:36

Can I possibly get the solution to this problem?  I have 3 SFE1000P I'm trying to get configured for 3 locations.  I'm not having any consistent success so I'm trying to simplify my configurations methods.

Thanks

shawny Fri, 07/23/2010 - 06:24

Hi l.crowder,  I can try to help out if you still need it.  I will have to go home and see what was done.  I found the set up it to be counter-intuitive IMHO.  I'll look and get back to you.  (Apologies for the late reply)

~Shawn

Actions

This Discussion