Cisco Supervisor - Voice CSQ- Summary not displaying

Unanswered Question
May 4th, 2010

We are running UCCX 7.0 with Supervisor Desktop v6.6.

Ever since the engineer changed the team name the Voice CSQ-Summary field is empty. There is a partial service running at bottom. The Supervisor Workflow is saying Inactive and the Skills Report is saying Partial.  A screen shot is attached.

Not sure it's relevant but since this change the Agent service is also displaying Partial service with Enterprise Data & Call History displaying Inactive.

Any suggestions would be appreciated.

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (7 ratings)
Gabriel Saavedra Tue, 05/04/2010 - 07:16

Hi Barry,

Try to synchronize directory services in the Cisco Administrator Desktop in the IPCC server.

Gabriel.

barrymcnally Tue, 05/04/2010 - 08:09

Thanks for your response. I should have also mentioned that the Voice CSQ- Detail field is displaying ok. Should I still resynch directory services? Also will I need to do the re-synch out of hours so that I don't bring the call centre down?

thanks again

Eric Martin Tue, 06/22/2010 - 14:18

I'm not sure if you're still having this problem, but I believe this might be caused by this bug: cscsx78524.  There is a workaround listed.

Regards,

Eric

barrymcnally Fri, 07/09/2010 - 03:55

Hi there,

I did a search with that bug and could only see it listed as a fix under service pack 3. We are currently on Sp5. Was that the workaround you mentioned?

Also a Directory Sync did not fix either.  Any ideas ?

Eric Martin Fri, 07/09/2010 - 10:09

Barry,

I was referring to the work-around posted with the bug.  I would note that I had the exact problem that you've referenced with one of my customers, and the work-around described for the bug did not resolve my issue.

I was able to resolve it another way, though.  My customer's supervisor and desktop agents had a "Partial Service" notification at the bottom of their GUI, and clicking on it brought up a window showing which services were unavailable.  I believe there was some reference to the Cisco Desktop Enterprise service.

To correct the issue, I logged onto the primary UCCX server, opened up Services, found the Cisco Desktop Enterprise Service, and did a restart on it.

Then when logging back into Supervisor desktop, the "Partial Service" message was gone, and the Summary portion was displaying correctly.

HTH

Eric

barrymcnally Mon, 07/12/2010 - 01:34

Hi Eric,

Tried restarting the  Service you mentioned but to no avail.  In supervisor it is the Supervisor Workflow service that is inacvtive. The Skills report is also at Partial Service.

In the CAD this is also reporting partial service. With the Enterprise Data and Call History services inactive.

Cheers

Centronix Sun, 12/05/2010 - 23:45

I have a similar problem. This morning all the agents have "partial service" on their Agent Desktop. Nothing has been changed on the UCCX server. I'm not sure where to start with the troubleshooting

Centronix Mon, 12/06/2010 - 00:25

My problem is solved. it turns out I had to restart the CRS service (or just reboot the server). Problem is usually caused by JTAPI is not syncing with the CUCM

mark-baker Mon, 09/26/2011 - 10:19

I have this same issue. It was first seen on a supervisors PC at version 8.0(2). I was able to log in to that PC with my windows account and it worked just fine. It appeared to be isolated to the users windows profile. I had the PC techs wipe out his profile and recreate it and it worked fine after. Now I have the same issue and don't want to have to recreate my profile. This has persisted across upgrades as well. I'm currently on version 8.5.1SU1 and still have the issue. I've uninstalled and re-installed CSD many times and still have the issue. The server has been rebooted many times as well during upgrades.

mark-baker Mon, 01/30/2012 - 08:02

I was able to resolve the issue I was having with no team summary stats. My supervisor desktop was set for compatibility mode Windows XPsp3. I removed the compatibility mode setting and the team stats showed up.

Mark

seanmcquade Thu, 03/22/2012 - 04:04

Hi all, I know this is an old thread, but just wanted to post to say that restarting the "Desktop Enterprise Service" also fixed this problem for me.

dsutphin Thu, 12/19/2013 - 20:23

restarting the desktop enterprise service resolved this problme on 9.0.2 also.

thank you

Actions

Login or Register to take actions

This Discussion

Posted May 4, 2010 at 7:06 AM
Stats:
Replies:12 Avg. Rating:5
Views:4449 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard