Problem installing SSL_VPN license on SA520

Unanswered Question
May 4th, 2010

I have a problem installing the SSL_VPN license for the SA520 router.


I have the license file and all.


But when I go to the " Administration -> License management "


And press the link "Upgrade To 25 Seats" I get a blank page and nothing happens.


This also happened after the router was rebooted.


Is there anything I can do to make this work?


The firmware version is 1.1.42


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
hyeh Tue, 05/04/2010 - 10:52

Hi

Can you try to push and release the Reset button to restore the factory default settings

to see whether it helps or not. press and hold the Reset button for at least 5 seconds.

Please make sure you backup your current configuration first.

Thanks

Henry

biraja Tue, 05/04/2010 - 11:23

Before resetting, can you try with a different browser. Say if you have seen blank page with Firefox, you can try with IE.


If this doesn't work, please follow Herys advise of resetting the device.


Thanks,

Biraja

nandreassen Tue, 05/04/2010 - 11:40

Hi


I originally tried with the Google Chrome browser.


and I just tried it with IE explorer 8, and this worked as it should.


Should have tried that in the first place.


Thanks for the quick response.


regards Niklas