Device Management CDP Neighbor Update

Unanswered Question
May 4th, 2010

I have a switch which has had its uplinks moved to peer to a new Switch.

However within Device Managemnet the CDP Neighbor information is not updating, it still has the old information.

I have run Device Discovery and update Inventory with no luck.

Any ideas.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Tue, 05/04/2010 - 10:40

To what Device Management do you refer?  What version of LMS do you have?

Ian Beck Wed, 05/05/2010 - 04:24

Hi,

Device Centre and the report on a single host.

I have LMS 3.2.

Thanks

Joe Clarke Wed, 05/05/2010 - 20:41

The neighbor display in Device Center comes from Campus Manager Data Collection, not Device Discovery.  Run a new Campus Data Collection, and when it completes, Device Center should have the proper neighbor details.  If not, you may be seeing a bug in which Data Collection doesn't complete correctly.  If you post the ani.log, it should be easy to determine if that is the case.

Ian Beck Thu, 05/06/2010 - 04:54

Hi,

I appear to have all the Data Collection jobs defined but nothing is running.

The current ani.log is empty but have the attach backup version.

Thanks

Joe Clarke Thu, 05/06/2010 - 22:45

You are seeing a known bug.  Exactly what version of Campus Manager do you have?

Joe Clarke Fri, 05/07/2010 - 20:50

You are seeing CSCtd49439.  If you open a TAC service request, and mention that bug, a patch will be provided to fix this.

Actions

This Discussion