FWSM failover issues

Unanswered Question
May 4th, 2010
User Badges:

Hi Everyone


I have a problem with two FSWM's in 6500's. Basically whats happened is, the active fw's power failed which caused the standby fw to become the active. The active fw was then booted back up but hasnt become the active fw once again. The status on both fwsm's is now:



Active FWSM:


This host: Secondary - Active
                Active time: 5739 (sec)
                 ##### Interface  ##### ( #####): Normal (Waiting)
                ##### Interface  ##### ( #####): Normal (Waiting)
                 ##### Interface  ##### ( #####): Normal (Waiting)
                 ##### Interface  ##### ( #####): Normal (Waiting)
                 ##### Interface  ##### ( #####): Normal (Waiting)
                 ##### Interface  ##### ( #####): Normal (Waiting)
                 ##### Interface  ##### ( #####): Normal (Waiting)
                 ##### Interface  ##### ( #####): Normal (Waiting)
                 ##### Interface  ##### ( #####): Normal (Waiting)
                 ##### Interface  ##### ( #####): Normal (Waiting)
        Other host: Primary - Failed
                Active time: 17246910 (sec)
                 ##### Interface  ##### ( #####): Normal
                 ##### Interface  ##### ( #####): Normal
                 ##### Interface  ##### ( #####): Normal
                 ##### Interface  ##### ( #####): Normal
                 ##### Interface  ##### ( #####): Normal
                 ##### Interface  ##### ( #####): Normal
                 ##### Interface  ##### ( #####): Normal
                 ##### Interface  ##### ( #####): Normal
                 ##### Interface  ##### ( #####): Normal
                 ##### Interface  ##### ( #####): Normal


Stanby FSWM:


  This host: Primary - Standby
        Active time: 0 (sec)
        ##### Interface ##### (#####): Normal
        ##### Interface ##### (#####): Normal
        ##### Interface ##### (#####): Normal
        ##### Interface ##### (#####): Normal
        ##### Interface ##### (#####): Normal
        ##### Interface ##### (#####): Normal
       ##### Interface ##### (#####): Normal
         ##### Interface ##### (#####): Normal
         ##### Interface ##### (#####): Normal
         ##### Interface ##### (#####): Normal
    Other host: Secondary - Active
        Active time: 72796 (sec)
         ##### Interface ##### (#####): Normal
         ##### Interface ##### (#####): Normal
         ##### Interface ##### (#####): Normal
         ##### Interface ##### (#####): Normal
         ##### Interface ##### (#####): Normal
         ##### Interface ##### (#####): Normal
        ##### Interface ##### (#####): Normal
         ##### Interface ##### (#####): Normal
         ##### Interface ##### (#####): Normal
         ##### Interface ##### (#####): Normal


As you can see, there are 5 contexts also. Any idea why the active fswm is still coming up as "failed?"



However there also seems to be a problem with one of the contexts which is no longer allowing some hosts to access the DMZ servers. Ive checked the configs and they both seem to be identical.


Thanks for your help



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Panos Kampanakis Tue, 05/04/2010 - 14:27
User Badges:
  • Cisco Employee,

You can check if the secondary can reach the standby ip address.

And if it can reach the standby ip addresses.

Also check if they both see the same vlans.

Probably some failover vlan connectivity issue between the FWSMs is causing this.


I hope it helps.


PK

Actions

This Discussion