Problem with Fast Ethernet Hight-Speed WIC

Answered Question
May 4th, 2010
User Badges:

Hello folks,


I have a 2821 cisco router with two Gigabyte ethernet interfaces. I have adquired a 2-Port Fast Ethernet Hight-Speed WIC for Cisco Integrated Services Routers. I have followed the instructions to install this slot, I have choosed the 0 slot, I have tested it in other slot and I get the same result. When I power up the router, the all port leds is in green and when I issue the command "Show ip interface brief", I don't see the Fast Ethernet Interface in the interface list.


Is possible that the WIC is damaged or broken?


Could somebody help me, please?



Thanks in advance!!.

Correct Answer by bgandhi about 6 years 10 months ago

Hi,


I have been recently checking the image requirement for this module and it seems the module requires 12.4(15T) as minimum version.I have also seen it wokring properly on 12.4(20)T.


Regards,

Bhavesh

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jon Marshall Tue, 05/04/2010 - 13:31
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Elias


What IOS are you running ?


Jon

elias.manchon Tue, 05/04/2010 - 13:58
User Badges:

Hi Jon,


This is the system image file: c2800nm-advipservicesk9-mz.124-9.T7.bin


Thanks by your response!!

Correct Answer
bgandhi Wed, 05/05/2010 - 00:08
User Badges:

Hi,


I have been recently checking the image requirement for this module and it seems the module requires 12.4(15T) as minimum version.I have also seen it wokring properly on 12.4(20)T.


Regards,

Bhavesh

elias.manchon Wed, 05/05/2010 - 00:27
User Badges:

Bufff!!


Now I have a great problem because I haven't support contract.


Thanks

Paolo Bevilacqua Wed, 05/05/2010 - 09:43
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Do not try to do professional networking alone, engage a reputable consultant or cisco partner, and they will solve all your problems easily.

elias.manchon Wed, 05/05/2010 - 09:51
User Badges:

Hi Bebilacqua,


Not is sufficient with an ccna, ccnp in my enterprise?.


Greetings!!

Actions

This Discussion