Backgrounds not showing up on 7970 - just blue screen

Unanswered Question
May 4th, 2010

I added custom png's for backgrounds and when going to to background images they show up, but no thumbnail. When I select one and save it does not show the picture, just blue background. I formatted the png's per the requirements for 7970 (320x212) and the biggest is 13k. Do I need to change a size or something?

Thanks for any help.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
howlingthunder Tue, 05/04/2010 - 14:20

Great article - lots of info in 1 place (wish I would have found it earlier). No luck though. Some additional things I tried:

png's were 24 bit - I changed 1 to 8 bit and still no luck

Changed the png's names to 1 word

For reference, I am using CUCM 4.3, and thanks for any other thoughts. Kind of irritating that I'm doing everything right (I hope) and the phone just doesn't want to display it.

William Bell Tue, 05/04/2010 - 14:26

The cucm version would only come into play with respect to the distribution method. The resolution, etc. is a function of the phone and phone firmware. You said in your OP that you didn't see a thumbnail image. Did you create a thumbnail version of the png? The thumbnail needs to be a different size. Also, after uploading thumbnails, images, and the xml which lists the images, you will need to restart the tftp service.

If none of this is panning out, I have a 7970. If you wanted to post your images I can try it out on my station. As long as the images are kid friendly.

Regards,

Bill

William Bell Tue, 05/04/2010 - 15:28

Sorry brother. I tried these images out and they are not working on my setup either. I checked on a 7970 and on a CIPC. They use the same background image file specs. I am not sure what is "wrong" with the images as they look like the correct specs. I tested another image and I didn't have an issue. So, something is up with these images. I have to work on a few tasks but I didn’t want to leave you hanging.

Regards,

Bill

howlingthunder Tue, 05/04/2010 - 15:36

Thanks for trying the pics Bill - good to know that at least. I'll try somthing cheesy to see if it will come up before I try a pic. Thanks again

Actions

This Discussion