Unity 2.64 and CCM 4.3 - Will it work?

Unanswered Question
May 5th, 2010

Hi all,

I'm having problems finding out wether Unity 2.46 and CCM 4.3(2) will work together.

I'm currently using Unity 2.46 and CCM 4.2(3) without any problems.

Has anyone out there used those two versions together and how did it go?

Can someone point me towards some documentation containing compatibility matrix for Unity 2.64?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
rob.huffman Wed, 05/05/2010 - 05:43

Hi Andri,

I don't think you will find any support docs (or TAC support) for this Unity version, but

if it's running with CCM 4.2 then it "may" work with CUCM 4.3

Here is the latest Unity Compatibility Matrix which only goes as far back as 4.0(1)

Supported Version Combinations for Cisco Unity, the Cisco Unity-CM TSP, and Cisco Unified Communications Manager

From this compatability Matrix;


Here is the only 2.4(6) Matrix I can find. it only goes up to CCM 3.2

Compatibility Matrix: Cisco Unity, the AV-Cisco TSP, and Cisco CallManager


End-of-Sale and End-of-Life Announcement for the Cisco Unity 2.46

Last Date of Support:March 16, 2004

The last date to receive service and support for the product. After this date, all support services for the product are unavailable, and the product becomes obsolete.




Please support CSC Helps Haiti




This Discussion

Related Content