WebVPN and Radius Server

Unanswered Question
May 5th, 2010
User Badges:

Hi,


I have configure the webvpn on ASA 5520 using ASDM version 5.2. It works perfect with local authentication but it is not working with Radius. The radius server test is OK on the aaa server configuration page. however, when I try to log in with web access, I get a login failure. the suprising part is that even though I get a login failure, it shows authenticated on the radius server and also the syslog message of the ASA show authentication successfull.


Please assist.


Regards,

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
spremkumar Wed, 05/05/2010 - 03:37
User Badges:
  • Red, 2250 points or more

Hi


Are you able to ping the radius server from the PIX and vice versa?


regds

Pravin Phadte Wed, 05/05/2010 - 08:07
User Badges:
  • Silver, 250 points or more

may be somthing to do with authorization.


Check the settings in asdm again.

emmanuel.shoroma Wed, 05/05/2010 - 08:25
User Badges:

Hi,


I just checked again. I have no authorization server configure. I just have the authentication server. I use the save authentication server form IPSec with VPN client software and it works perfect. I also use the same Server for device administration login and it also works perfect.


the only problem is with webvpn. it shows authenticated on the server, but it displays login fail message on the web browser and doesn't connect. however, the ASA syslog shows authentication successfull. see for user - Temporal

not sure what's happening here. I also created a group alias to make sure webvpn users connect to the correct Tunnel group. if I take the same tunnel group and point it to local authentication, it works perfect. it is only when I try radius that it gives problems.

Actions

This Discussion