PPP MRRU failure

Unanswered Question
May 5th, 2010

Hi,

please hel with this

Local router

debug ppp negotiation

May 5 10:56:51.471 CEST: %LINK-3-UPDOWN: Interface Serial1/0:0, changed state to up
May 5 10:56:51.471 CEST: %DIALER-6-BIND: Interface Se1/0:0 bound to profile Di8
May 5 10:56:51.471 CEST: %ISDN-6-CONNECT: Interface Serial1/0:0 is now connected to N/A
May 5 10:56:51.475 CEST: Se1/0:0 PPP: Using dialer call direction
May 5 10:56:51.475 CEST: Se1/0:0 PPP: Treating connection as a callout
May 5 10:56:51.475 CEST: Se1/0:0 PPP: Session handle[E8000ADE] Session id[172]
May 5 10:56:51.475 CEST: Se1/0:0 PPP: Phase is ESTABLISHING, Active Open
May 5 10:56:51.475 CEST: Se1/0:0 PPP: No remote authentication for call-out
May 5 10:56:51.475 CEST: Se1/0:0 LCP: O CONFREQ [Closed] id 175 len 31
May 5 10:56:51.475 CEST: Se1/0:0 LCP: MagicNumber 0x6D8BFE24 (0x05066D8BFE24)
May 5 10:56:51.475 CEST: Se1/0:0 LCP: MRRU 1500 (0x110405DC)
May 5 10:56:51.475 CEST: Se1/0:0 LCP: EndpointDisc 1 tap_yugoslavia.
May 5 10:56:51.475 CEST: Se1/0:0 LCP: (0x1311017461705F7975676F736C617669)
May 5 10:56:51.475 CEST: Se1/0:0 LCP: (0x61).
May 5 10:56:53.466 CEST: Se1/0:0 LCP: TIMEout: State REQsent
May 5 10:56:53.466 CEST: Se1/0:0 LCP: O CONFREQ [REQsent] id 176 len 31
May 5 10:56:53.466 CEST: Se1/0:0 LCP: MagicNumber 0x6D8BFE24 (0x05066D8BFE24)
May 5 10:56:53.466 CEST: Se1/0:0 LCP: MRRU 1500 (0x110405DC)
May 5 10:56:53.466 CEST: Se1/0:0 LCP: EndpointDisc 1 tap_yugoslavia
May 5 10:56:53.466 CEST: Se1/0:0 LCP: (0x1311017461705F7975676F736C617669)
May 5 10:56:53.466 CEST: Se1/0:0 LCP: (0x61).
May 5 10:56:55.485 CEST: Se1/0:0 LCP: TIMEout: State REQsent
May 5 10:56:55.485 CEST: Se1/0:0 LCP: O CONFREQ [REQsent] id 177 len 31
May 5 10:56:55.485 CEST: Se1/0:0 LCP: MagicNumber 0x6D8BFE24 (0x05066D8BFE24)
May 5 10:56:55.485 CEST: Se1/0:0 LCP: MRRU 1500 (0x110405DC)
May 5 10:56:55.485 CEST: Se1/0:0 LCP: EndpointDisc 1 tap_yugoslavia
May 5 10:56:55.485 CEST: Se1/0:0 LCP: (0x1311017461705F7975676F736C617669)
May 5 10:56:55.485 CEST: Se1/0:0 LCP: (0x61).
Success rate is 0 percent (0/5)
Cisco2611_Yug_2#
May 5 10:56:57.504 CEST: Se1/0:0 LCP: TIMEout: State REQsent
May 5 10:56:57.504 CEST: Se1/0:0 LCP: O CONFREQ [REQsent] id 178 len 31
May 5 10:56:57.504 CEST: Se1/0:0 LCP: MagicNumber 0x6D8BFE24 (0x05066D8BFE24)
May 5 10:56:57.504 CEST: Se1/0:0 LCP: MRRU 1500 (0x110405DC)
May 5 10:56:57.504 CEST: Se1/0:0 LCP: EndpointDisc 1 tap_yugoslavia
May 5 10:56:57.504 CEST: Se1/0:0 LCP: (0x1311017461705F7975676F736C617669)
May 5 10:56:57.504 CEST: Se1/0:0 LCP: (0x61)
May 5 10:56:59.524 CEST: Se1/0:0 LCP: TIMEout: State REQsent
May 5 10:56:59.524 CEST: Se1/0:0 LCP: O CONFREQ [REQsent] id 179 len 31
May 5 10:56:59.524 CEST: Se1/0:0 LCP: MagicNumber 0x6D8BFE24 (0x05066D8BFE24)
May 5 10:56:59.524 CEST: Se1/0:0 LCP: MRRU 1500 (0x110405DC)
May 5 10:56:59.524 CEST: Se1/0:0 LCP: EndpointDisc 1 tap_yugoslavia
May 5 10:56:59.524 CEST: Se1/0:0 LCP: (0x1311017461705F7975676F736C617669)
May 5 10:56:59.524 CEST: Se1/0:0 LCP: (0x61)
May 5 10:57:01.543 CEST: Se1/0:0 LCP: TIMEout: State REQsent
May 5 10:57:01.543 CEST: Se1/0:0 LCP: O CONFREQ [REQsent] id 180 len 31
May 5 10:57:01.543 CEST: Se1/0:0 LCP: MagicNumber 0x6D8BFE24 (0x05066D8BFE24)
May 5 10:57:01.543 CEST: Se1/0:0 LCP: MRRU 1500 (0x110405DC)
May 5 10:57:01.543 CEST: Se1/0:0 LCP: EndpointDisc 1 tap_yugoslavia
May 5 10:57:01.543 CEST: Se1/0:0 LCP: (0x1311017461705F7975676F736C617669)
May 5 10:57:01.543 CEST: Se1/0:0 LCP: (0x61)
May 5 10:57:03.562 CEST: Se1/0:0 LCP: TIMEout: State REQsent
May 5 10:57:03.562 CEST: Se1/0:0 LCP: O CONFREQ [REQsent] id 181 len 31
May 5 10:57:03.562 CEST: Se1/0:0 LCP: MagicNumber 0x6D8BFE24 (0x05066D8BFE24)
May 5 10:57:03.562 CEST: Se1/0:0 LCP: MRRU 1500 (0x110405DC)
May 5 10:57:03.562 CEST: Se1/0:0 LCP: EndpointDisc 1 tap_yugoslavia
May 5 10:57:03.562 CEST: Se1/0:0 LCP: (0x1311017461705F7975676F736C617669)
May 5 10:57:03.562 CEST: Se1/0:0 LCP: (0x61)
May 5 10:57:05.581 CEST: Se1/0:0 LCP: TIMEout: State REQsent
May 5 10:57:05.581 CEST: Se1/0:0 LCP: O CONFREQ [REQsent] id 182 len 31
May 5 10:57:05.581 CEST: Se1/0:0 LCP: MagicNumber 0x6D8BFE24 (0x05066D8BFE24)
May 5 10:57:05.581 CEST: Se1/0:0 LCP: MRRU 1500 (0x110405DC)

but the remote router is keep rejecting MRRU

May  2 17:57:34 rRouter2 65168: May  2 17:57:34.217 CEST: Se1/0:0 LCP: Timeout: State REQsent
May  2 17:57:34 rRouter2 65169: May  2 17:57:34.217 CEST: Se1/0:0 LCP: O CONFREQ [REQsent] id 7 len 15
May  2 17:57:34 rRouter2 65170: May  2 17:57:34.217 CEST: Se1/0:0 LCP:    AuthProto CHAP (0x0305C22305)
May  2 17:57:34 rRouter2 65171: May  2 17:57:34.217 CEST: Se1/0:0 LCP:    MagicNumber 0x1EB26AB2 (0x05061EB26AB2)
May  2 17:57:34 rRouter2 65172: May  2 17:57:34.233 CEST: Se1/0:0 LCP: I CONFREQ [REQsent] id 23 len 31
May  2 17:57:34 rRouter2 65173: May  2 17:57:34.233 CEST: Se1/0:0 LCP:    MagicNumber 0x5F991C8A (0x05065F991C8A)
May  2 17:57:34 rRouter2 65174: May  2 17:57:34.233 CEST: Se1/0:0 LCP:    MRRU 1500 (0x110405DC)
May  2 17:57:34 rRouter2 65175: May  2 17:57:34.233 CEST: Se1/0:0 LCP:    EndpointDisc 1 tap_yugoslavia
May  2 17:57:34 rRouter2 65176: May  2 17:57:34.233 CEST: Se1/0:0 LCP:     (0x1311017461705F7975676F736C617669)
May  2 17:57:35 rRouter2 65177: May  2 17:57:34.233 CEST: Se1/0:0 LCP:     (0x61)
May  2 17:57:35 rRouter2 65178: May  2 17:57:34.233 CEST: Se1/0:0 LCP: O CONFREJ [REQsent] id 23 len 8
May  2 17:57:35 rRouter2 65179: May  2 17:57:34.233 CEST: Se1/0:0 LCP:    MRRU 1500 (0x110405DC)
May  2 17:57:36 rRouter2 65194: May  2 17:57:36.233 CEST: Se1/0:0 LCP: Timeout: State REQsent
May  2 17:57:36 rRouter2 65195: May  2 17:57:36.233 CEST: Se1/0:0 LCP: O CONFREQ [REQsent] id 8 len 15
May  2 17:57:36 rRouter2 65196: May  2 17:57:36.233 CEST: Se1/0:0 LCP:    AuthProto CHAP (0x0305C22305)
May  2 17:57:36 rRouter2 65197: May  2 17:57:36.233 CEST: Se1/0:0 LCP:    MagicNumber 0x1EB26AB2 (0x05061EB26AB2)
May  2 17:57:36 rRouter2 65198: May  2 17:57:36.249 CEST: Se1/0:0 LCP: I CONFREQ [REQsent] id 24 len 31
May  2 17:57:37 rRouter2 65199: May  2 17:57:36.249 CEST: Se1/0:0 LCP:    MagicNumber 0x5F991C8A (0x05065F991C8A)
May  2 17:57:37 rRouter2 65200: May  2 17:57:36.249 CEST: Se1/0:0 LCP:    MRRU 1500 (0x110405DC)
May  2 17:57:37 rRouter2 65201: May  2 17:57:36.249 CEST: Se1/0:0 LCP:    EndpointDisc 1 tap_yugoslavia
May  2 17:57:37 rRouter2 65202: May  2 17:57:36.249 CEST: Se1/0:0 LCP:     (0x1311017461705F7975676F736C617669)
May  2 17:57:37 rRouter2 65203: May  2 17:57:36.249 CEST: Se1/0:0 LCP:     (0x61)
May  2 17:57:37 rRouter2 65204: May  2 17:57:36.249 CEST: Se1/0:0 LCP: O CONFREJ [REQsent] id 24 len 8
May  2 17:57:37 rRouter2 65205: May  2 17:57:36.249 CEST: Se1/0:0 LCP:    MRRU 1500 (0x110405DC)
May  2 17:57:38 rRouter2 65251: May  2 17:57:38.249 CEST: Se1/0:0 LCP: Timeout: State REQsent
May  2 17:57:38 rRouter2 65252: May  2 17:57:38.249 CEST: Se1/0:0 LCP: O CONFREQ [REQsent] id 9 len 15
May  2 17:57:38 rRouter2 65253: May  2 17:57:38.249 CEST: Se1/0:0 LCP:    AuthProto CHAP (0x0305C22305)
May  2 17:57:38 rRouter2 65254: May  2 17:57:38.249 CEST: Se1/0:0 LCP:    MagicNumber 0x1EB26AB2 (0x05061EB26AB2)
May  2 17:57:38 rRouter2 65255: May  2 17:57:38.265 CEST: Se1/0:0 LCP: I CONFREQ [REQsent] id 25 len 31
May  2 17:57:38 rRouter2 65256: May  2 17:57:38.265 CEST: Se1/0:0 LCP:    MagicNumber 0x5F991C8A (0x05065F991C8A)
May  2 17:57:38 rRouter2 65257: May  2 17:57:38.265 CEST: Se1/0:0 LCP:    MRRU 1500 (0x110405DC)
May  2 17:57:38 rRouter2 65258: May  2 17:57:38.265 CEST: Se1/0:0 LCP:    EndpointDisc 1 tap_yugoslavia
May  2 17:57:38 rRouter2 65259: May  2 17:57:38.265 CEST: Se1/0:0 LCP:     (0x1311017461705F7975676F736C617669)
May  2 17:57:39 rRouter2 65260: May  2 17:57:38.265 CEST: Se1/0:0 LCP:     (0x61)
May  2 17:57:39 rRouter2 65261: May  2 17:57:38.265 CEST: Se1/0:0 LCP: O CONFREJ [REQsent] id 25 len 8
May  2 17:57:39 rRouter2 65262: May  2 17:57:38.265 CEST: Se1/0:0 LCP:    MRRU 1500 (0x110405DC)
May  2 17:57:40 rRouter2 65263: May  2 17:57:40.265 CEST: Se1/0:0 LCP: Timeout: State REQsent
May  2 17:57:40 rRouter2 65264: May  2 17:57:40.265 CEST: Se1/0:0 LCP: O CONFREQ [REQsent] id 10 len 15
May  2 17:57:40 rRouter2 65265: May  2 17:57:40.265 CEST: Se1/0:0 LCP:    AuthProto CHAP (0x0305C22305)
May  2 17:57:40 rRouter2 65266: May  2 17:57:40.265 CEST: Se1/0:0 LCP:    MagicNumber 0x1EB26AB2 (0x05061EB26AB2)
May  2 17:57:40 rRouter2 65267: May  2 17:57:40.281 CEST: Se1/0:0 LCP: I CONFREQ [REQsent] id 26 len 31
May  2 17:57:40 rRouter2 65268: May  2 17:57:40.281 CEST: Se1/0:0 LCP:    MagicNumber 0x5F991C8A (0x05065F991C8A)
May  2 17:57:40 rRouter2 65269: May  2 17:57:40.281 CEST: Se1/0:0 LCP:    MRRU 1500 (0x110405DC)
May  2 17:57:40 rRouter2 65270: May  2 17:57:40.281 CEST: Se1/0:0 LCP:    EndpointDisc 1 tap_yugoslavia
May  2 17:57:40 rRouter2 65271: May  2 17:57:40.281 CEST: Se1/0:0 LCP:     (0x1311017461705F7975676F736C617669)
May  2 17:57:40 rRouter2 65272: May  2 17:57:40.281 CEST: Se1/0:0 LCP:     (0x61)
May  2 17:57:40 rRouter2 65273: May  2 17:57:40.281 CEST: Se1/0:0 LCP: O CONFREJ [REQsent] id 26 len 8
May  2 17:57:40 rRouter2 65274: May  2 17:57:40.281 CEST: Se1/0:0 LCP:    MRRU 1500 (0x110405DC)
May  2 17:57:42 rRouter2 65289: May  2 17:57:42.281 CEST: Se1/0:0 LCP: Timeout: State REQsent
May  2 17:57:42 rRouter2 65290: May  2 17:57:42.281 CEST: Se1/0:0 LCP: O CONFREQ [REQsent] id 11 len 15
May  2 17:57:42 rRouter2 65291: May  2 17:57:42.281 CEST: Se1/0:0 LCP:    AuthProto CHAP (0x0305C22305)
May  2 17:57:42 rRouter2 65292: May  2 17:57:42.281 CEST: Se1/0:0 LCP:    MagicNumber 0x1EB26AB2 (0x05061EB26AB2)
May  2 17:57:42 rRouter2 65293: May  2 17:57:42.297 CEST: Se1/0:0 LCP: I CONFREQ [REQsent] id 27 len 31
May  2 17:57:42 rRouter2 65294: May  2 17:57:42.297 CEST: Se1/0:0 LCP:    MagicNumber 0x5F991C8A (0x05065F991C8A)
May  2 17:57:42 rRouter2 65295: May  2 17:57:42.297 CEST: Se1/0:0 LCP:    MRRU 1500 (0x110405DC)
May  2 17:57:42 rRouter2 65296: May  2 17:57:42.297 CEST: Se1/0:0 LCP:    EndpointDisc 1 tap_yugoslavia
May  2 17:57:42 rRouter2 65297: May  2 17:57:42.297 CEST: Se1/0:0 LCP:     (0x1311017461705F7975676F736C617669)
May  2 17:57:43 rRouter2 65298: May  2 17:57:42.297 CEST: Se1/0:0 LCP:     (0x61)
May  2 17:57:43 rRouter2 65299: May  2 17:57:42.297 CEST: Se1/0:0 LCP: O CONFREJ [REQsent] id 27 len 8
May  2 17:57:43 rRouter2 65300: May  2 17:57:42.297 CEST: Se1/0:0 LCP:    MRRU 1500 (0x110405DC)
May  2 17:57:44 rRouter2 65315: May  2 17:57:44.297 CEST: Se1/0:0 LCP: Timeout: State REQsent
May  2 17:57:44 rRouter2 65316: May  2 17:57:44.297 CEST: Se1/0:0 LCP: O CONFREQ [REQsent] id 12 len 15
May  2 17:57:44 rRouter2 65317: May  2 17:57:44.297 CEST: Se1/0:0 LCP:    AuthProto CHAP (0x0305C22305)
May  2 17:57:44 rRouter2 65318: May  2 17:57:44.297 CEST: Se1/0:0 LCP:    MagicNumber 0x1EB26AB2 (0x05061EB26AB2)
May  2 17:57:44 rRouter2 65319: May  2 17:57:44.313 CEST: Se1/0:0 LCP: I CONFREQ [REQsent] id 28 len 31
May  2 17:57:44 rRouter2 65320: May  2 17:57:44.313 CEST: Se1/0:0 LCP:    MagicNumber 0x5F991C8A (0x05065F991C8A)
May  2 17:57:44 rRouter2 65321: May  2 17:57:44.313 CEST: Se1/0:0 LCP:    MRRU 1500 (0x110405DC)
May  2 17:57:44 rRouter2 65322: May  2 17:57:44.313 CEST: Se1/0:0 LCP:    EndpointDisc 1 tap_yugoslavia
May  2 17:57:44 rRouter2 65323: May  2 17:57:44.313 CEST: Se1/0:0 LCP:     (0x1311017461705F7975676F736C617669)
May  2 17:57:44 rRouter2 65324: May  2 17:57:44.313 CEST: Se1/0:0 LCP:     (0x61)
May  2 17:57:44 rRouter2 65325: May  2 17:57:44.313 CEST: Se1/0:0 LCP: O CONFREJ [REQsent] id 28 len 8
May  2 17:57:44 rRouter2 65326: May  2 17:57:44.313 CEST: Se1/0:0 LCP:    MRRU 1500 (0x110405DC)
May  2 17:57:46 rRouter2 65356: May  2 17:57:46.313 CEST: Se1/0:0 LCP: Timeout: State REQsent
May  2 17:57:46 rRouter2 65357: May  2 17:57:46.313 CEST: Se1/0:0 LCP: O CONFREQ [REQsent] id 13 len 15
May  2 17:57:46 rRouter2 65358: May  2 17:57:46.313 CEST: Se1/0:0 LCP:    AuthProto CHAP (0x0305C22305)
May  2 17:57:46 rRouter2 65359: May  2 17:57:46.313 CEST: Se1/0:0 LCP:    MagicNumber 0x1EB26AB2 (0x05061EB26AB2)
May  2 17:57:46 rRouter2 65360: May  2 17:57:46.329 CEST: Se1/0:0 LCP: I CONFREQ [REQsent] id 29 len 31
May  2 17:57:46 rRouter2 65361: May  2 17:57:46.329 CEST: Se1/0:0 LCP:    MagicNumber 0x5F991C8A (0x05065F991C8A)
May  2 17:57:46 rRouter2 65362: May  2 17:57:46.329 CEST: Se1/0:0 LCP:    MRRU 1500 (0x110405DC)
May  2 17:57:46 rRouter2 65363: May  2 17:57:46.329 CEST: Se1/0:0 LCP:    EndpointDisc 1 tap_yugoslavia
May  2 17:57:46 rRouter2 65364: May  2 17:57:46.329 CEST: Se1/0:0 LCP:     (0x1311017461705F7975676F736C617669)
May  2 17:57:46 rRouter2 65365: May  2 17:57:46.329 CEST: Se1/0:0 LCP:     (0x61)
May  2 17:57:46 rRouter2 65366: May  2 17:57:46.329 CEST: Se1/0:0 LCP: O CONFREJ [REQsent] id 29 len 8
May  2 17:57:47 rRouter2 65367: May  2 17:57:46.329 CEST: Se1/0:0 LCP:    MRRU 1500 (0x110405DC)
May  2 17:57:48 rRouter2 65382: May  2 17:57:48.329 CEST: Se1/0:0 LCP: Timeout: State REQsent
May  2 17:57:48 rRouter2 65383: May  2 17:57:48.329 CEST: Se1/0:0 LCP: O CONFREQ [REQsent] id 14 len 15
May  2 17:57:48 rRouter2 65384: May  2 17:57:48.329 CEST: Se1/0:0 LCP:    AuthProto CHAP (0x0305C22305)
May  2 17:57:48 rRouter2 65385: May  2 17:57:48.329 CEST: Se1/0:0 LCP:    MagicNumber 0x1EB26AB2 (0x05061EB26AB2)
May  2 17:57:48 rRouter2 65386: May  2 17:57:48.345 CEST: Se1/0:0 LCP: I CONFREQ [REQsent] id 30 len 31
May  2 17:57:48 rRouter2 65387: May  2 17:57:48.345 CEST: Se1/0:0 LCP:    MagicNumber 0x5F991C8A (0x05065F991C8A)
May  2 17:57:48 rRouter2 65388: May  2 17:57:48.345 CEST: Se1/0:0 LCP:    MRRU 1500 (0x110405DC)
May  2 17:57:48 rRouter2 65389: May  2 17:57:48.345 CEST: Se1/0:0 LCP:    EndpointDisc 1 tap_yugoslavia
May  2 17:57:48 rRouter2 65390: May  2 17:57:48.345 CEST: Se1/0:0 LCP:     (0x1311017461705F7975676F736C617669)
May  2 17:57:48 rRouter2 65391: May  2 17:57:48.345 CEST: Se1/0:0 LCP:     (0x61)
May  2 17:57:48 rRouter2 65392: May  2 17:57:48.345 CEST: Se1/0:0 LCP: O CONFREJ [REQsent] id 30 len 8
May  2 17:57:48 rRouter2 65393: May  2 17:57:48.345 CEST: Se1/0:0 LCP:    MRRU 1500 (0x110405DC)

dilaer conf on local router

interface Dialer8
description ip address AAA
encapsulation ppp
ip ospf hello-interval 5
ip ospf dead-interval 15
load-interval 30
dialer pool 1
dialer string BBB
dialer string BBB

dialer hold-queue 10
dialer load-threshold 1 outbound
dialer-group 1
no fair-queue
no cdp enable
ppp authentication chap callin
ppp chap hostname CCC
ppp chap password DDD
ppp multilink
ppp multilink links maximum 8
crypto map RRR
end

dialer conf on remote router

interface Dialer2
description

bandwidth 512
ip address AAA

no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation ppp
ip policy route-map DDD
ip ospf hello-interval 5
ip ospf dead-interval 15
load-interval 30
dialer pool 1
dialer remote-name BBB
dialer string CCC
dialer hold-queue 10
dialer-group 77
no fair-queue
ppp authentication chap callin
ppp multilink
ppp multilink links maximum 8
crypto map RRR

Any idea?

Thanks in advance

Vlada

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
spremkumar Wed, 05/05/2010 - 06:11

hi

can you post the output of show int dialer from the respective routers

also can you try using only ppp authentication chap in the remote router which accepts the dialin instead of ppp authentication chap callin

have u also configured the username/passwords of the local router in remote and vice versa.

regds

binelipetrov Wed, 05/05/2010 - 06:17

From the local router, remote later just to get the show output for the other side

Dialer8 is up, line protocol is up (spoofing)
  Hardware is Unknown
  Description: AAA

  Internet address is BBB

  MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  Keepalive set (10 sec)
  DTR is pulsed for 1 seconds on reset
  Interface is bound to Se1/0:0
  Last input 00:01:16, output never, output hang never
  Last clearing of "show interface" counters 1y28w
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 50024
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  30 second input rate 0 bits/sec, 0 packets/sec
  30 second output rate 0 bits/sec, 0 packets/sec
     1251116 packets input, 275461055 bytes
     1549028 packets output, 334349047 bytes
Bound to:
Serial1/0:0 is up, line protocol is up
  Hardware is M32X with CSU/DSU
  MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
     reliability 128/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP REQsent, multilink Closed, loopback not set
  Keepalive set (10 sec)
  Time to interface disconnect: idle 00:01:44
  Interface is bound to Di8 (Encapsulation PPP)
  Last input 1d15h, output 00:00:01, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/9402/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     603660 packets input, 47441206 bytes, 0 no buffer
     Received 0 broadcasts, 3459 runts, 0 giants, 0 throttles
     15657 input errors, 810 CRC, 8152 frame, 1 overrun, 0 ignored, 5520 abort
     751367 packets output, 55232385 bytes, 15 underruns
     15 output errors, 0 collisions, 3392 interface resets
     0 output buffer failures, 0 output buffers swapped out
     3391 carrier transitions
  Timeslot(s) Used:1, Transmitter delay is 0 flags

spremkumar Wed, 05/05/2010 - 06:26

did u try changing the ppp chap authentication command as mentioned in my previous post?

also do post the show run output taken from both the routers (mask all the sensitive details)

regds

Actions

This Discussion