Unity Express Upgrade 2.3.4 to 3.2.4

Unanswered Question
May 5th, 2010

Hi,

I am trying to upgrade 2.3.4 to 3.24

I start with just the download command

software download upgrade url ftp://10.0.243.32/cue-vm-k9.nm-aim.3.2.4.pkg

I get the following output


WARNING:: This command will download the necessary software to
WARNING:: complete an upgrade.  It is recommended that a backup be done
WARNING:: before installing software.

Would you like to continue? [n] y
system/batch_mode: no such node/attribute
Setting host from url: ftp://10.0.243.32/
host: 10.0.243.32
Validating package signature ... done
Validating installed manifests ............complete.
- Parsing package manifest files... complete.
- Checking Package dependencies... complete.
Validating package signature ... done
- Parsing package manifest files... complete.
- Checking Package dependencies... complete.
- Checking Manifest dependencies for subsystems in the install candidate list...
- Checking Manifest dependencies for subsystems already installed...
complete
Starting payload download
Validating payloads match registered checksums...
- cue-vm-full-k9.nm-aim.3.2.4.prt1 .....................................................................................verified
Extracting install scripts ...
starting_phase:
install-files.sh /dwnld/.script_work_order
add_file /dwnld/pkgdata/cue-vm-full-k9.nm-aim.3.2.4.prt1 13 /dwnld/scripts/e2e81cc6-39b5-47e1-9f83-b83c897fc50c usr/bin/products/cue/lang_ui_script.py tgz
Scripts extraction complete.
Remove scripts work order /dwnld/.script_work_order
Running Script Processor for ui_install

Maximum 2 language add-ons allowed for this platform.
Please select language(s) to install from the following list:

Language Installation Menu:

#  Selected   SKU     Language Name (version)
----------------------------------------------------------------------
1            ITA     CUE Voicemail Italian (3.2.3.0)
2            ESP     CUE Voicemail European Spanish (3.2.3.0)
3            ENU     CUE Voicemail US English (3.2.3.0)
4            FRA     CUE Voicemail European French (3.2.3.0)
5            ESO     CUE Voicemail Latin American Spanish (3.2.3.0)
6            ESM     CUE Voicemail Mexican Spanish (3.2.3.0)
7            NLD     CUE Voicemail Dutch (3.2.3.0)
8            SVE     CUE Voicemail Swedish (3.2.3.0)
9            FRC     CUE Voicemail Canadian French (3.2.3.0)
10            ENG     CUE Voicemail UK English (3.2.3.0)
11            DEU     CUE Voicemail German (3.2.3.0)
12            DAN     CUE Voicemail Danish (3.2.3.0)
13            PTB     CUE Voicemail Brazilian Portuguese (3.2.3.0)
14            KOR     CUE Voicemail Korean (3.2.3.0)
15            CHS     CUE Voicemail Mandarin Chinese (3.2.3.0)
16            JPN     CUE Voicemail Japanese (3.2.3.0)
----------------------------------------------------------------------

Available commands are:
# - enter the number for the language to select one
r # - remove the language for given #
i # - more information about the language for given #
x - Done with language selection

Enter Command:3

Language Installation Menu:

#  Selected   SKU     Language Name (version)
----------------------------------------------------------------------
1            ITA     CUE Voicemail Italian (3.2.3.0)
2            ESP     CUE Voicemail European Spanish (3.2.3.0)
3      *     ENU     CUE Voicemail US English (3.2.3.0)
4            FRA     CUE Voicemail European French (3.2.3.0)
5            ESO     CUE Voicemail Latin American Spanish (3.2.3.0)
6            ESM     CUE Voicemail Mexican Spanish (3.2.3.0)
7            NLD     CUE Voicemail Dutch (3.2.3.0)
8            SVE     CUE Voicemail Swedish (3.2.3.0)
9            FRC     CUE Voicemail Canadian French (3.2.3.0)
10            ENG     CUE Voicemail UK English (3.2.3.0)
11            DEU     CUE Voicemail German (3.2.3.0)
12            DAN     CUE Voicemail Danish (3.2.3.0)
13            PTB     CUE Voicemail Brazilian Portuguese (3.2.3.0)
14            KOR     CUE Voicemail Korean (3.2.3.0)
15            CHS     CUE Voicemail Mandarin Chinese (3.2.3.0)
16            JPN     CUE Voicemail Japanese (3.2.3.0)
----------------------------------------------------------------------

Available commands are:
# - enter the number for the language to select one
r # - remove the language for given #
i # - more information about the language for given #
x - Done with language selection

Enter Command:x
ui_install scripts executed successfully.
[21248 refs]
rsto-tel-vm1# software download status
Download request did not complete successfully.
FTP access denied.
Error transferring file : cue-vm-en_US-langpack.nm-aim.3.2.4.prt1

It downloads the main cue-vm-full-k9.nm-aim.3.2.4.prt1and then attempts to download the cue-vm-en_US-langpack.nm-aim.3.2.4.prt1 which comes up w

with the FTP access denied error.I know the files and the FTP server are ok as i can download these files to other unity express modules and it works fine.

I have checked the FTP and it doesn't seem to request any files that i dont have.

Any ideas.

I haven't tried to do a clean install before any one asks

Cheers

Mark

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion