Cisco 525G - 504G - 500 Internal Server Error SIP message

Unanswered Question
May 5th, 2010

Hi,

We have been experiencing a problem for a while now, but recently it has started to affect our largest customers who are raising questions. Basically we have a call flow that makes the phone generate a 500 Internal Error SIP message which drops the call. The Scenario is as follows:We have a find me follow me feature and if we set it up to ring the handset for 1 ring and then ring the hsandset again for 2 rings, when the second INVITE comes into the phones, it intermittently ( 30%) of the time throws a 500 Internal Error message. As most customer have a variant for this find me follow me feature it is affecting a lot of people. We need to raise this as a fault so that it can get looked into. I have attached packet traces, but I need a list of other traces that you need in order to investigate the problem

thanks

Marc

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
icastrov Wed, 05/05/2010 - 10:08

Hi Marc

Guess the issue here is that the phone is getting the second invite (with the same call id) within an interval lower than 0.1s the first transaction was closed, so either you change the call id in the second Invite message or you guys increase a little bit that interval at least to 0.5s. The preferred way actually would be to try to change the call id of that second invite.

Thanks!

-nacho

P.S: I'll follow-up with you on this offline.

marc.corny Fri, 05/07/2010 - 09:33

Hi Nacho,

I have made the change and now I get 400 bad resquest after the second invite.

Any ideas?

Thanks

Marc

icastrov Mon, 05/10/2010 - 17:42

Hi Marc

as discussed, I'll file a BUG report to have Engineering looking at it!

Thanks!

-nacho

david.mcbride123 Fri, 07/05/2013 - 01:57

Hi

I am having the same problem. I don't know if this will get picked up but if so has anyone made any progress from 2010?

Thanks

David

dustinm Wed, 02/12/2014 - 15:58

Experiencing the same issue here as well.In my case, its simply a SIP ReINVITE that may be arriving immediately after a previous INVITE is acknowledged due to high latency in a VSAT network (~600ms).

Hopefully there is some type of solution available, as we would like to move our entire VSAT network over to SPA504Gs.

Actions

This Discussion

Related Content