FXS port Disconnect - Paging

Unanswered Question
May 5th, 2010
User Badges:

Hello All,


            We have a 2851 that is connected via one of the FXS ports to a Valcom V-9970 paging controll unit which then connects to a Bogen Multicom 2000.  When We dial 31 which is my dial-peer pointing out the FXS port it rings once then picks up.  We can then put in codes and then page.  However sometimes the connection disconnects during the page.  Is there something I should have configured on the FXS port?  currently my FXS port configuration is set to default.


Jason

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
steigja Wed, 05/12/2010 - 07:08
User Badges:

Jefferson,


     Here is my config below,  as you can see it is default.  Is there anything you think I should try adding to the config?  thanks


voice-port 0/1/0
description overhead paging


dial-peer voice 924 pots
description overhead paging
destination-pattern 31
port 0/1/0
forward-digits 0


Jason

Jefferson Islan... Thu, 05/13/2010 - 16:31
User Badges:

Are you using Call Manager or Call Manager Express? What's the version are you using?


Thank you

steigja Fri, 05/14/2010 - 07:17
User Badges:

Jefferson,


       We are using CUCM 7.1.2.21900-5,  the dial-peer is configured on a 2851 which is a H323 gateway and it is on code c2800nm-adventerprisek9_ivs_li-mz.124-24.T.bin.  thanks


Jason

Jefferson Islan... Sat, 05/15/2010 - 20:51
User Badges:

Please, on your router enable the debug voice ccapi, so you can simulate the problem again. View if the problem occur again.


Thanks

Actions

This Discussion