ciscoworks -- LMS 2.6 unable to access - internal server error

Unanswered Question
May 5th, 2010

Hi Joe Clark,

Let me describe the portal issue in ciscoworks as below. I have LMS 2.6 installed in windows 2003 server service pack 2 with Java version as 1.4 & 1.5 as per the control panel > java. But when we run the command “java –version”, it says 1.3 is installed. Now the problem is when we try to access the application from the server itself, it throws the below error…

This looks similar to the below one, but I have not gone to the extend of reinstalling the LMS. Would like to select reinstallation as the last option.

https://supportforums.cisco.com/message/636397#636397

Please find the attached DOCUMENT with screen shot of the problem i faced.

regards

rajesh

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Wed, 05/05/2010 - 22:09

Post the NMSROOT/MDC/tomcat/logs/stdout.log.  Are there any hs_err* files under NMSROOT on the system?  If so, and they were generated recently, post them.  What changed on the server prior to this problem beginning?

Sec IT Wed, 05/05/2010 - 22:51

Hi Joe,

attached the requested file...

I did not understand the hs_err file.. You meant to say, any files with this name under the NMSROOT directory??

Attachment: 
Joe Clarke Wed, 05/05/2010 - 23:01

Yes, I mean any file that begins with hs_err.  Also, you didn't answer the question aboutwhat changed on this server.

Sec IT Wed, 05/05/2010 - 23:00

There were no changes in the system prior to the problem...

Actions

This Discussion