Is CUCIMOC 7.1(4) compatible with CUCM 8.0(1)?

Unanswered Question
May 5th, 2010

Hi All,

anyone know if the CUCIMOC release 7.1(4) (the latest version available in the download area) is compatible with a cluster of CUCM 8.0(1)?

I'm not able to find a document in Cisco web site where is specifically written, the only info i've found are the CUCIMOC release notes that says compatible with:

7.1(3)10000-11 or later

7.1(2) or later

7.0(2a) SU1 or later

6.1(4) or later

6.1(3) or later, with Cisco Options Package (COP) file to create the  Client Services Framework device type

Should i suppose that "or later" means any minor o major release after the 7.1(3)10000-11? So even the release 8.0(1)?

Thx

Christian

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
htluo Wed, 05/05/2010 - 10:04

I couldn't find anything either.  But it should work.  Because the integration point between CUCIMOC and CUCM was CCMCIP and CTI.  Those interfaces didn't change on CUCM 8.0.

Michael

http://htluo.blogspot.com

Actions

This Discussion

Related Content