call accounting

Answered Question
May 5th, 2010
User Badges:
  • Bronze, 100 points or more

Hi,


I really want to log the call records to an FTP server. Seems I'm having the same difficulty as most others. Has anyone been able to get this running successfully yet? I'm running the latest UC560 8.0.2 software. I've seen others say that the IOS has to be updated. Should I abandon this option? Any idea when it will be fixed?


Thank you

Stephanie

Correct Answer by Marcos Hernandez about 7 years 3 weeks ago

Take a look at the ISI integration note for CLI that I know has worked in the past:
https://supportforums.cisco.com/docs/DOC-9746

Marcos

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
SHeidemann Wed, 05/05/2010 - 11:35
User Badges:
  • Bronze, 100 points or more

gw-accounting fact not enabled. Any way to enable it?


Stephanie

SHeidemann Wed, 05/05/2010 - 14:46
User Badges:
  • Bronze, 100 points or more

I did get help from tac as to where to locate this in CCA. That was a nice relief I'd say you should mention that https://www.myciscocommunity.com/docs/DOC-2061;jsessionid=4E95537F1D5781CD798388381FCDD4B8 there. This was the best information I could find anywhere on achieving what I know is possible (somewhat). I didn't realize it was an option through CCA before calling in.


I've tried everything I could think of but I am still getting the message I posted previously. I thought I was getting closer, but sadly no. I've been on this criminy thing for 3 days now. I give up, please keep me posted.


Here's my debug when it tries.


Much appreciated.

Stephanie

Attachment: 
SHeidemann Thu, 05/13/2010 - 11:14
User Badges:
  • Bronze, 100 points or more

I hope ftp file accounting will be fixed with the next CCA release. Would be handy Dandy.


Thanks

Stephanie.

Actions

This Discussion