COBRAS Support for Unity 4.0(3) and 4.0(4)

Unanswered Question
May 5th, 2010

Hello,

Wanted to confim that COBRAS will support UNITY 4.0(3) and 4.0(4).

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Wed, 05/05/2010 - 12:38

No, 4.0(5) is the minimum.

Lindborg has already addressed this in the past:

https://supportforums.cisco.com/message/1208732#1208732

1. COBRAS will only export from Unity 4.0(5) and later - 4.0(4) will not allow exports (the DB functions COBRAS uses were not all in place until the 4.0(5) release).  You'll have to upgrade to 4.0(5) or later to use COBRAS.

COBRAS help also explains 4.0(5) is the minimum you need to use the tool

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

David Hailey Wed, 05/05/2010 - 18:50

Java is 100% accurate.  DB constructs in earlier versions of Unity do not support the functions that COBRAS is using to pull data - they simply aren't there.  Must be at 4.0(5) or higher.

Hailey

Actions

This Discussion