RV042 VPN Router DNS issue with OSX

Unanswered Question
May 5th, 2010
User Badges:

We installed an RV042 (current firmware) on a network with 5 OSX machines and 2 XP PCs. Over a period of several days the macs became unusable for anything web related, the PCs worked fine.


After quite a bit of trial and error we discovered (through Firebug) that the DNS look-up was timing out. We tried using different DNS servers, changed the DNS setting on both the RV042 and the macs, dns flush, you name it. We've had to take the RV042 out until we can figure out the solution. Any thoughts or suggestions? Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rezstudios Tue, 05/10/2011 - 02:29
User Badges:

This has been an ongoing issue for me as well. I read somewhere else in these forums that the current work-around is to downgrade your firmware to 1.3.12.6-tm. I will be trying that.

rezstudios Mon, 08/08/2011 - 16:24
User Badges:

Does anyone know if the newly released firmware 1.3.13.02-tm has solved the incompatibilities with OS X? It's ridiculous that this glaring problem wasn't fixed immediately upon discovery. No wonder Cisco's stock is tanking... Apple is getting more popular day by day and Cisco breaks compatibility with OS X . If this latest revision doesn't work, I will be switching myself and all my clients away from Cisco products.

Actions

This Discussion

Related Content